<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://signaltribunenewspaper.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-31-at-6.28.26-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Signal Tribune newspaper RSS 2.0" href="https://signaltribunenewspaper.com/feed/" />
<link rel="alternate" type="text/xml" title="The Signal Tribune newspaper RSS .92" href="https://signaltribunenewspaper.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Signal Tribune newspaper Atom 0.3" href="https://signaltribunenewspaper.com/feed/atom/" />
<link rel="pingback" href="https://signaltribunenewspaper.com/xmlrpc.php" />


<title>Eye on Crime | Dec. 7, 2018 &#8211; The Signal Tribune newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal Tribune newspaper &raquo; Eye on Crime | Dec. 7, 2018 Comments Feed" href="https://signaltribunenewspaper.com/40014/news/eye-on-crime-dec-7-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/signaltribunenewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://signaltribunenewspaper.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://signaltribunenewspaper.com/wp-includes/css/dashicons.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://signaltribunenewspaper.com/wp-includes/js/thickbox/thickbox.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://signaltribunenewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ai-core-style-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/style.css?ver=20181207' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0'></script>
<link rel='https://api.w.org/' href='https://signaltribunenewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://signaltribunenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://signaltribunenewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LB Main Library to temporarily close beginning January 2019 in preparation for summer grand opening' href='https://signaltribunenewspaper.com/40012/news/lb-main-library-to-temporarily-close-beginning-january-2019-in-preparation-for-summer-grand-opening/' />
<link rel='next' title='Wrigley meeting features talk about holiday safety, 2019 Blue Line closures' href='https://signaltribunenewspaper.com/40016/news/wrigley-meeting-features-talk-about-holiday-safety-2019-blue-line-closures/' />
<meta name="generator" content="WordPress 5.0" />
<link rel="canonical" href="https://signaltribunenewspaper.com/40014/news/eye-on-crime-dec-7-2018/" />
<link rel='shortlink' href='https://signaltribunenewspaper.com/?p=40014' />
<link rel="alternate" type="application/json+oembed" href="https://signaltribunenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsignaltribunenewspaper.com%2F40014%2Fnews%2Feye-on-crime-dec-7-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://signaltribunenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsignaltribunenewspaper.com%2F40014%2Fnews%2Feye-on-crime-dec-7-2018%2F&#038;format=xml" />

	<meta property="og:title" content="Eye on Crime | Dec. 7, 2018" />
	<meta property="og:type" content="article" />
	<meta name="author" content="LONg Beach Police Department" />
	<meta property="og:url" content="https://signaltribunenewspaper.com/40014/news/eye-on-crime-dec-7-2018/" />
	<meta property="og:image" content="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" />
	<meta property="og:site_name" content="The Signal Tribune newspaper" />
	<meta property="og:description" content="CRIMES REPORTED BY THE LONG BEACH POLICE DEPARTMENT Thursday, Nov. 29 5:49am Auto burglary 1000 block E. Burnett St. 8:35am Residential burglary 2100 block E. 21st St. 9:59am Auto burglary 2100 block E. 21st St. 1:05pm Auto burglary 2600 block Lime Ave. 2:02pm Grand theft 2200 block Walnut Ave. 4:52pm Grand theft– motor vehicle 2700..." />
	<meta name="description" content="CRIMES REPORTED BY THE LONG BEACH POLICE DEPARTMENT Thursday, Nov. 29 5:49am Auto burglary 1000 block E. Burnett St. 8:35am Residential burglary 2100 block E. 21st St. 9:59am Auto burglary 2100 block E. 21st St. 1:05pm Auto burglary 2600 block Lime Ave. 2:02pm Grand theft 2200 block Walnut Ave. 4:52pm Grand theft– motor vehicle 2700..." />
	<meta property="article:section" content="Eye On Crime" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://signaltribunenewspaper.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="page_item page-item-4422"><a href="https://signaltribunenewspaper.com/archives/">Archives</a></li>
<li class="page_item page-item-39184"><a href="https://signaltribunenewspaper.com/around-town/">AROUND TOWN</a></li>
<li class="page_item page-item-26787"><a href="https://signaltribunenewspaper.com/download-full-issues/">Download Full Issues</a></li>
<li class="page_item page-item-4"><a href="https://signaltribunenewspaper.com/general-information/">General Information</a></li>
<li class="page_item page-item-28104"><a href="https://signaltribunenewspaper.com/home/">Home</a></li>
<li class="page_item page-item-39852"><a href="https://signaltribunenewspaper.com/the-byline-signal-tribune-podcast/">The Byline | Signal Tribune Podcast</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerlink headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><h1 style="display:none" aria-hidden="true">The Signal Tribune newspaper</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://signaltribunenewspaper.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://signaltribunenewspaper.com"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></a></div><h1 style="display:none">The Signal Tribune newspaper</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-26776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26776"><a href="/">Home</a></li>
<li id="menu-item-26777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26777" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-28694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28694"><a href="https://signaltribunenewspaper.com/category/our-ads/">Our Ads</a></li>
</ul>
</li>
<li id="menu-item-26780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26780" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26785"><a href="https://signaltribunenewspaper.com/category/eye-on-crime/">Eye On Crime</a></li>
</ul>
</li>
<li id="menu-item-39228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li id="menu-item-26781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26781" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-26786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26786"><a href="https://signaltribunenewspaper.com/category/focus-on-business/">Focus On Business</a></li>
</ul>
</li>
<li id="menu-item-26782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26782" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-26853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26853" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/art/">Art</a>
	<ul class="sub-menu">
		<li id="menu-item-26854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26854"><a href="https://signaltribunenewspaper.com/category/imitating-life/">Imitating Life</a></li>
		<li id="menu-item-26855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26855"><a href="https://signaltribunenewspaper.com/category/in-living-color/">In Living Color</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">AROUND TOWN</a></li>
<li id="menu-item-28264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li id="menu-item-39188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://signaltribunenewspaper.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/thesignaltribune/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/SignalTribune">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/signal.tribune/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5945" action="https://signaltribunenewspaper.com/">
			<label for="s5945" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5945">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5945" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5945" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5945" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='storypage' class='full-width sno-story-40014'><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://signaltribunenewspaper.com/category/eye-on-crime/" rel="category tag">Eye On Crime</a>, <a href="https://signaltribunenewspaper.com/category/news/" rel="category tag">News</a></span></div><h1 id="storyheadline" class="storyheadline">Eye on Crime | Dec. 7, 2018</h1><div id="storymeta" class="storymeta"><p> LONg Beach Police Department<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">December 7, 2018</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://signaltribunenewspaper.com/40014/news/eye-on-crime-dec-7-2018/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsignaltribunenewspaper.com%2F40014%2Fnews%2Feye-on-crime-dec-7-2018%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Eye+on+Crime+%7C+Dec.+7%2C+2018&amp;url=https%3A%2F%2Fsignaltribunenewspaper.com%2F%3Fp%3D40014" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '40014';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 2?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="900bb5dc31" /><input type="hidden" name="_wp_http_referer" value="/40014/news/eye-on-crime-dec-7-2018/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '40014';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 2;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><strong>CRIMES REPORTED BY THE LONG BEACH POLICE DEPARTMENT</strong></p>
<p>Thursday, Nov. 29<br />
5:49am<br />
Auto burglary<br />
1000 block E. Burnett St.</p>
<p>8:35am<br />
Residential burglary<br />
2100 block E. 21st St.</p>
<p>9:59am<br />
Auto burglary<br />
2100 block E. 21st St.</p>
<p>1:05pm<br />
Auto burglary<br />
2600 block Lime Ave.</p>
<p>2:02pm<br />
Grand theft<br />
2200 block Walnut Ave.</p>
<p>4:52pm<br />
Grand theft– motor vehicle<br />
2700 block Cherry Ave.</p>
<p>Friday, Nov. 30<br />
7:02am<br />
Auto burglary<br />
1800 block Reservoir Sr. W</p>
<p>Saturday, Dec. 1<br />
12:16am<br />
DUI, driving with suspended license, revoked for DUI,<br />
operating vehicle without interlock device<br />
E. 28th St./Junipero Ave.<br />
(suspect arrested)</p>
<p>4:39am<br />
Burglary<br />
600 block E. 27th St.</p>
<p>4am<br />
DUI<br />
E. Spring St./Gardena Ave.<br />
(suspect arrested)</p>
<p>6:42am<br />
Rape, victim incapable of giving consent<br />
1800 Stanley Ave.<br />
(suspect arrested)</p>
<p>11:10pm<br />
DUI<br />
E. Willow St./Redondo Ave.<br />
(suspect arrested)</p>
<p>Monday, Dec. 3<br />
10:13am<br />
Elder abuse<br />
2000 block E. 21st St.</p>
<p>Tuesday, Dec. 4<br />
4:57pm<br />
Commercial burglary<br />
2500 block Temple Ave.</p>
<p>6:39pm<br />
Grand theft– motor vehicle<br />
2600 block Line Ave.</p>
<p>7:24pm<br />
Grand theft, embezzlement<br />
700 block E. Spring St.<br />
(suspect arrested)</p>
<p>11:56pm<br />
Battery<br />
2500 block Cherry Ave.</p>
<p>Wednesday, Dec. 5<br />
1:07am<br />
Fighting<br />
E. 19th St./St. Louis Ave.</p>
<p>8:12am<br />
Grand theft– motor vehicle</p>
<p>12:15pm<br />
Residential burglary<br />
2500 block E. Willow St.</p>
<p>1:49pm<br />
Battery<br />
2400 block California Ave.</p>
<p>7:54pm<br />
Robbery<br />
3200 block E. PCH</p>
</span><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://signaltribunenewspaper.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="40014" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://signaltribunenewspaper.com/category/eye-on-crime/">Eye On Crime</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/39973/news/eye-on-crime-nov-30-2018/">Eye on Crime | Nov. 30, 2018</a></h5><p class="relatedteaser">CRIMES REPORTED BY THE LONG BEACH POLICE DEPARTMENT

Wednesday, Nov. 21
3:16pm
Auto burglary
E. 33rd St./Walnut Avenue

4:51pm
Grand theft
24...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/39879/news/eye-on-crime-nov-22-2018/">Eye on Crime | Nov. 22, 2018</a></h5><p class="relatedteaser">CRIMES REPORTED BY LONG BEACH POLICE DEPARTMENT

Thursday, Nov. 15
1:03pm
Stolen vehicle– recovered
2600 block Dawson Ave.

2am
DUI
Redondo...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/39814/news/eye-on-crime-no-16-2018/">Eye on Crime | Nov. 16, 2018</a></h5><p class="relatedteaser">CRIMES REPORTED BY THE SIGNAL HILL POLICE DEPARTMENT 

Thursday, Nov. 8
11:23am
Forgery
2500 block Cherry Avenue

Friday, Nov. 9
2:16am
Robbe...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/39678/eye-on-crime/eye-on-crime-nov-9-2018/">Eye on Crime | Nov. 9, 2018</a></h5><p class="relatedteaser">Crimes reported by the Signal Hill Police Department
Thursday, Nov. 1
11:02am
Elder Abuse
900 block Vernon St.

1:14pm
Identity theft
900 bloc...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/39597/eye-on-crime/eye-on-crime-nov-2-2018/">Eye on Crime | Nov. 2, 2018</a></h5><p class="relatedteaser">CRIMES REPORTED BY THE LONG BEACH POLICE DEPARTMENT

Thursday, Oct. 25
8:48am
Stolen vehicle - recovered
Walnut Ave./E. Hill St.

2:06pm
Elder...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://signaltribunenewspaper.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/40016/news/wrigley-meeting-features-talk-about-holiday-safety-2019-blue-line-closures/">Wrigley meeting features talk about holiday safety, 2019 Blue Line closures</a></h5><p class="relatedteaser">While Wrigley Association members helped themselves to a share of holiday food and raffle prizes to commemorate the final meeting of the year Dec. 3 a...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/40012/news/lb-main-library-to-temporarily-close-beginning-january-2019-in-preparation-for-summer-grand-opening/">LB Main Library to temporarily close beginning January 2019 in preparation for summer grand opening</a></h5><p class="relatedteaser">The Long Beach Main Library, 101 Pacific Ave., will close Jan. 19, 2019, in preparation for its summer 2019 grand opening at its new location at 200 W...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://signaltribunenewspaper.com/39998/news/lbcf-hosts-event-for-residents-to-learn-ways-they-can-help-homeless/" title="LBCF hosts event for residents to learn ways they can help homeless"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2018/12/Homeless-1B-240x150.jpg" class="catstory-photo" alt="LBCF hosts event for residents to learn ways they can help homeless" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/39998/news/lbcf-hosts-event-for-residents-to-learn-ways-they-can-help-homeless/">LBCF hosts event for residents to learn ways they can help homeless</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://signaltribunenewspaper.com/39993/news/out-with-the-old-in-the-with-new/" title="Out with the old,  in the with new"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2018/12/Voting-1A-240x150.jpg" class="catstory-photo" alt="Out with the old,  in the with new" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/39993/news/out-with-the-old-in-the-with-new/">Out with the old,  in the with new</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://signaltribunenewspaper.com/39987/news/residents-push-back-on-heritage-square-mixed-use-development/" title="Residents push back on Heritage Square mixed-use development"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2018/12/Heritage-4a-240x150.png" class="catstory-photo" alt="Residents push back on Heritage Square mixed-use development" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/39987/news/residents-push-back-on-heritage-square-mixed-use-development/">Residents push back on Heritage Square mixed-use development</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Eye On Crime</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/39973/news/eye-on-crime-nov-30-2018/">Eye on Crime | Nov. 30, 2018</a></p></li><li class='stb-top-row'><p class='stb-cat'>Eye On Crime</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/39879/news/eye-on-crime-nov-22-2018/">Eye on Crime | Nov. 22, 2018</a></p></li><li class='stb-top-row'><p class='stb-cat'>Eye On Crime</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/39814/news/eye-on-crime-no-16-2018/">Eye on Crime | Nov. 16, 2018</a></p></li><li class='stb-top-row'><p class='stb-cat'>Eye On Crime</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/39678/eye-on-crime/eye-on-crime-nov-9-2018/">Eye on Crime | Nov. 9, 2018</a></p></li><li class='stb-top-row'><p class='stb-cat'>Eye On Crime</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/39597/eye-on-crime/eye-on-crime-nov-2-2018/">Eye on Crime | Nov. 2, 2018</a></p></li><li class='stb-top-row'><p class='stb-cat'>Eye On Crime</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/39547/eye-on-crime/eye-on-crime-oct-26-2018/">Eye on Crime | Oct. 26, 2018</a></p></li><li class='stb-top-row'><p class='stb-cat'>Eye On Crime</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/39488/eye-on-crime/oct-19-2018/">Eye on Crime | Oct. 19, 2018</a></p></li><li class='stb-top-row'><p class='stb-cat'>Eye On Crime</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/39397/eye-on-crime/eye-on-crime-oct-12-2018/">Eye on Crime | Oct. 12, 2018</a></p></li><li class='stb-top-row'><p class='stb-cat'>Eye On Crime</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/39174/eye-on-crime/eye-on-crime-sept-21-2018/">Eye on Crime | Sept. 21, 2018</a></p></li><li class='stb-top-row'><p class='stb-cat'>Eye On Crime</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/39117/eye-on-crime/eye-on-crime-sept-14-2018/">Eye on Crime | Sept. 14, 2018</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://bigepizza.com/"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2017/08/BigEBannerONLINE729x100.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://signaltribunenewspaper.com">The Signal Tribune newspaper</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://signaltribunenewspaper.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/thesignaltribune/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/SignalTribune">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/signal.tribune/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill</p></div><div class="footersearch">	<form method="get" id="searchform1397" action="https://signaltribunenewspaper.com/">
			<label for="s1397" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis1397">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1397" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s1397" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1397" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-3"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="page_item page-item-4422"><a href="https://signaltribunenewspaper.com/archives/">Archives</a></li>
<li class="page_item page-item-39184"><a href="https://signaltribunenewspaper.com/around-town/">AROUND TOWN</a></li>
<li class="page_item page-item-26787"><a href="https://signaltribunenewspaper.com/download-full-issues/">Download Full Issues</a></li>
<li class="page_item page-item-4"><a href="https://signaltribunenewspaper.com/general-information/">General Information</a></li>
<li class="page_item page-item-28104"><a href="https://signaltribunenewspaper.com/home/">Home</a></li>
<li class="page_item page-item-39852"><a href="https://signaltribunenewspaper.com/the-byline-signal-tribune-podcast/">The Byline | Signal Tribune Podcast</a></li>
</ul></div>
</div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://signaltribunenewspaper.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', '', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/signaltribunenewspaper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/signaltribunenewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/wp-embed.min.js?ver=5.0'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://signaltribunenewspaper.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://signaltribunenewspaper.com/40014/news/eye-on-crime-dec-7-2018/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsignaltribunenewspaper.com%2F40014%2Fnews%2Feye-on-crime-dec-7-2018%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Eye+on+Crime+%7C+Dec.+7%2C+2018&amp;url=https%3A%2F%2Fsignaltribunenewspaper.com%2F%3Fp%3D40014" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '40014';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 8 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="900bb5dc31" /><input type="hidden" name="_wp_http_referer" value="/40014/news/eye-on-crime-dec-7-2018/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '40014';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 18;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></a></div><div class="hover_title"><div class="hover_titletext">Eye on Crime | Dec. 7, 2018</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://signaltribunenewspaper.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-3"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="page_item page-item-4422"><a href="https://signaltribunenewspaper.com/archives/">Archives</a></li>
<li class="page_item page-item-39184"><a href="https://signaltribunenewspaper.com/around-town/">AROUND TOWN</a></li>
<li class="page_item page-item-26787"><a href="https://signaltribunenewspaper.com/download-full-issues/">Download Full Issues</a></li>
<li class="page_item page-item-4"><a href="https://signaltribunenewspaper.com/general-information/">General Information</a></li>
<li class="page_item page-item-28104"><a href="https://signaltribunenewspaper.com/home/">Home</a></li>
<li class="page_item page-item-39852"><a href="https://signaltribunenewspaper.com/the-byline-signal-tribune-podcast/">The Byline | Signal Tribune Podcast</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#b30000', color: '#eee'});
					$('.sno-menu').css({ background: '#b30000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>