<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://signaltribunenewspaper.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-31-at-6.28.26-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Signal Tribune newspaper RSS 2.0" href="https://signaltribunenewspaper.com/feed/" />
<link rel="alternate" type="text/xml" title="The Signal Tribune newspaper RSS .92" href="https://signaltribunenewspaper.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Signal Tribune newspaper Atom 0.3" href="https://signaltribunenewspaper.com/feed/atom/" />


<title>Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments. &#8211; The Signal Tribune newspaper</title>
<link rel="alternate" type="application/rss+xml" title="The Signal Tribune newspaper &raquo; Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments. Comments Feed" href="https://signaltribunenewspaper.com/43983/news/proposed-long-beach-city-council-rules-bring-criticism-a-set-of-proposed-rules-intended-to-shorten-the-length-of-city-council-meetings-have-drawn-criticism-over-changes-made-to-public-comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/signaltribunenewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://signaltribunenewspaper.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://signaltribunenewspaper.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://signaltribunenewspaper.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://signaltribunenewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/style.css?ver=20190906' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://signaltribunenewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://signaltribunenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://signaltribunenewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Theatre review: Othello at the Long Beach Playhouse Studio Theatre' href='https://signaltribunenewspaper.com/43979/culture/theatre-review-othello-at-the-long-beach-playhouse-studio-theatre/' />
<link rel='next' title='Signal Hill police announce dates for Citizen’s Academy program' href='https://signaltribunenewspaper.com/43986/community/signal-hill-police-announce-dates-for-citizens-academy-program/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://signaltribunenewspaper.com/43983/news/proposed-long-beach-city-council-rules-bring-criticism-a-set-of-proposed-rules-intended-to-shorten-the-length-of-city-council-meetings-have-drawn-criticism-over-changes-made-to-public-comments/" />
<link rel='shortlink' href='https://signaltribunenewspaper.com/?p=43983' />
<link rel="alternate" type="application/json+oembed" href="https://signaltribunenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsignaltribunenewspaper.com%2F43983%2Fnews%2Fproposed-long-beach-city-council-rules-bring-criticism-a-set-of-proposed-rules-intended-to-shorten-the-length-of-city-council-meetings-have-drawn-criticism-over-changes-made-to-public-comments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://signaltribunenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsignaltribunenewspaper.com%2F43983%2Fnews%2Fproposed-long-beach-city-council-rules-bring-criticism-a-set-of-proposed-rules-intended-to-shorten-the-length-of-city-council-meetings-have-drawn-criticism-over-changes-made-to-public-comments%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments." />
<meta property="og:type" content="article" />
<meta name="author" content="Daniel Green" />
<meta property="og:url" content="https://signaltribunenewspaper.com/43983/news/proposed-long-beach-city-council-rules-bring-criticism-a-set-of-proposed-rules-intended-to-shorten-the-length-of-city-council-meetings-have-drawn-criticism-over-changes-made-to-public-comments/" />
<meta property="og:image" content="https://signaltribunenewspaper.com/wp-content/uploads/2019/08/LB-Council-1-900x491.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="491" />
	<meta property="og:site_name" content="The Signal Tribune newspaper" />
	<meta property="og:description" content="As Long Beach City Council meetings grow longer, a new set of rules designed to curb the excessive lengths of the sessions have raised the ire of critics who claim the new rules are a violation of free speech. The new rules were announced on Aug. 9 in a memo from the City of Long..." />
	<meta name="description" content="As Long Beach City Council meetings grow longer, a new set of rules designed to curb the excessive lengths of the sessions have raised the ire of critics who claim the new rules are a violation of free speech. The new rules were announced on Aug. 9 in a memo from the City of Long..." />
	<meta property="article:section" content="Carousel" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://signaltribunenewspaper.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-26776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="https://signaltribunenewspaper.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li id="menu-item-26780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26780"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-40250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40250"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
</ul>
</li>
<li id="menu-item-26781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26781"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
</ul>
</li>
<li id="menu-item-26782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a></li>
<li id="menu-item-28264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li id="menu-item-39228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li id="menu-item-43574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43574"><a href="https://signaltribunenewspaper.com/category/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li id="menu-item-43570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43570"><a href="https://signaltribunenewspaper.com/category/en-espanol/comunidad/">Comunidad</a></li>
	<li id="menu-item-43571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43571"><a href="https://signaltribunenewspaper.com/category/en-espanol/comentario/">Comentario</a></li>
	<li id="menu-item-43569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://signaltribunenewspaper.com/category/en-espanol/cultura/">Cultura</a></li>
	<li id="menu-item-43572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43572"><a href="https://signaltribunenewspaper.com/category/en-espanol/noticias/">Noticias</a></li>
</ul>
</li>
<li id="menu-item-26777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li id="menu-item-39188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerlink headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><h1 style="display:none" aria-hidden="true">The Signal Tribune newspaper</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://signaltribunenewspaper.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://signaltribunenewspaper.com"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></a></div><h1 style="display:none">The Signal Tribune newspaper</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="https://signaltribunenewspaper.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26780" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40250"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26781" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43574" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43570"><a href="https://signaltribunenewspaper.com/category/en-espanol/comunidad/">Comunidad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43571"><a href="https://signaltribunenewspaper.com/category/en-espanol/comentario/">Comentario</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://signaltribunenewspaper.com/category/en-espanol/cultura/">Cultura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43572"><a href="https://signaltribunenewspaper.com/category/en-espanol/noticias/">Noticias</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/signaltribune/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SignalTribune">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/signal.tribune/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1354" action="https://signaltribunenewspaper.com/">
			<div class="search-button-container" id="searchthis1354">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1354" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1354" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1354" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1354" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-43983' class='snopostid'><div id='storypage' class='full-width sno-story-43983'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class="blockscategory"><a href="https://signaltribunenewspaper.com/category/carousel/" rel="category tag">Carousel</a></li><li class="blockscategory"><a href="https://signaltribunenewspaper.com/category/news/" rel="category tag">News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments.</h1><div id="storymeta" class="storymeta"><p> Daniel Green, Production Manager<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">September 11, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://signaltribunenewspaper.com/43983/news/proposed-long-beach-city-council-rules-bring-criticism-a-set-of-proposed-rules-intended-to-shorten-the-length-of-city-council-meetings-have-drawn-criticism-over-changes-made-to-public-comments/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsignaltribunenewspaper.com%2F43983%2Fnews%2Fproposed-long-beach-city-council-rules-bring-criticism-a-set-of-proposed-rules-intended-to-shorten-the-length-of-city-council-meetings-have-drawn-criticism-over-changes-made-to-public-comments%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Proposed+Long+Beach+City+Council+rules+bring+criticism%3A+A+set+of+proposed+rules+intended+to+shorten+the+length+of+city+council+meetings+have+drawn+criticism+over+changes+made+to+public+comments.&amp;url=https%3A%2F%2Fsignaltribunenewspaper.com%2F%3Fp%3D43983" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '43983';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form836152" name="sno_email_submission_form836152" value="db24f9adb7" /><input type="hidden" name="_wp_http_referer" value="/43983/news/proposed-long-beach-city-council-rules-bring-criticism-a-set-of-proposed-rules-intended-to-shorten-the-length-of-city-council-meetings-have-drawn-criticism-over-changes-made-to-public-comments/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '43983';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form836152]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div id="attachment_43331" style="width: 910px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-43331" src="https://signaltribunenewspaper.com/wp-content/uploads/2019/08/LB-Council-1-900x491.png" alt="" width="900" height="491" class="size-large wp-image-43331" srcset="https://signaltribunenewspaper.com/wp-content/uploads/2019/08/LB-Council-1-900x491.png 900w, https://signaltribunenewspaper.com/wp-content/uploads/2019/08/LB-Council-1-475x259.png 475w, https://signaltribunenewspaper.com/wp-content/uploads/2019/08/LB-Council-1-768x419.png 768w, https://signaltribunenewspaper.com/wp-content/uploads/2019/08/LB-Council-1-300x164.png 300w, https://signaltribunenewspaper.com/wp-content/uploads/2019/08/LB-Council-1-1250x681.png 1250w, https://signaltribunenewspaper.com/wp-content/uploads/2019/08/LB-Council-1-400x218.png 400w, https://signaltribunenewspaper.com/wp-content/uploads/2019/08/LB-Council-1.png 1440w" sizes="(max-width: 900px) 100vw, 900px" /><p id="caption-attachment-43331" class="wp-caption-text"><span class="photocreditinline">longbeach.granicus.com</span><br /> At its Aug. 13 meeting, its second in the new civic center and council chambers, the Long Beach City Council implemented new procedures for councilmember discussion and public comment, in an effort to shorten meetings.</p></div>
<p>As Long Beach City Council meetings grow longer, a new set of rules designed to curb the excessive lengths of the sessions have raised the ire of critics who claim the new rules are a violation of free speech.</p>
<p>The new rules were announced on Aug. 9 in a memo from the City of Long Beach with a total of 11 suggested rule changes and an explanation of why the city settled on these changes.</p>
<p>Assistant City Manager Tom Modica spoke to the Signal Tribune on Sep. 10 and said that the changes came at the request of the council.</p>
<p>“This was an item that was brought forth by [4th District Councilmember] Daryl Supernaw and approved by the whole council to have the city manager, along with the city clerk, the city attorney and the mayor&#8217;s office take a look at best practices [and] ways that we can kind of improve our rules to make it go a little bit faster,” Modica said. “We had calculated a number of meetings that had gone well past 11pm or [midnight]. And [the] counsel asked us to study those and come back with some recommendations.”</p>
<p>The memo listed 11 recommended steps that the council can use to cut down on time, along with the suggestion that they are put into practice during the Aug. 13 meeting– the first city council meeting that took place in the new Bob Foster Civic Chambers.</p>
<p>Some of the proposed rules include cutting the time allotted for presentations to five minutes, with five minutes of discussion, or encouraging the council to adhere, as closely as possible, to the agenda issued before the meeting.</p>
<p>Two of the new rules drew criticism from the Long Beach Reform Coalition (LBRC), a local activist group, because of two proposed rule changes. Specifically, rules 10 and 11, which have a direct impact on the protocols for public comments from the audience.</p>
<p>The two rules in question state:</p>
<p>When there are 10 or more members queued to speak on a particular agenda item, the speaking time will be lowered to 90 seconds, with exceptions for Language Access or Americans with Disabilities accommodations.</p>
<p>Members of the community will be asked to identify the items for which provide public comment. They will submit their interest to speak on an item to the city clerk and can do so on any item up until the mayor has requested the item be heard for discussion. At that time, the speaker list will be closed, and all the speakers who have signed up will be called to speak at the appropriate time. Technology solutions are currently being pursued and will not be available in the short term. In the interim, speakers will submit a card to the city clerk for each item they intend to speak to, who will submit the cards to the mayor when each item is read.</p>
<p>The LBRC criticized the latter rule. The group claims it eliminates the ability for audience members to respond to agenda items by forcing them to submit their name for comments before the topic is discussed.</p>
<p>In a memo released on Aug. 12, the LBRC criticized the change in the public comments.</p>
<p>“The loss of this long-standing civic right will represent the further eroding of the democratic process in Long Beach,” the memo read.</p>
<p>Carlos Ovalle, a Long Beach resident and member of the local activist group People of Long Beach, stated that he was suspicious of the idea of streamlining the meetings and is unhappy with the changes.</p>
<p>One of the changes Ovalle is against is the shorter time-limit for public comments and scheduling the comments at the beginning of the meeting before new issues are heard.</p>
<p>“Ninety seconds is [unfair] for somebody that has a fear of speaking in public or somebody that might get a little tongue-tied because they are uncomfortable with either the subject being addressed or again with speaking in front of a crowd. It becomes problematic,” Ovalle said. “It’s easier for somebody too if they have a little bit more time to compose their thoughts and to read carefully and deliberately.”</p>
<p>Ovalle also pointed out that while audience members are limited in their time to speak, councilmembers have multiple chances to talk. Councilmembers will be limited to five-minute comments, but have no limits as to how many times they can re-queue to discuss an issue.</p>
<p>Modica says that the council has previously lowered the time-limit for public comments when there has been a large number of people in line. The new guidelines now assert the unofficial practice.</p>
<p>“There&#8217;s a misperception that everyone only gets 90 seconds,” Modica said. “That&#8217;s not accurate. The vast majority of speakers will continue to get the three minutes, but it will now be where [if] we have 10 or more [people], then the rules will have it go down to 90 seconds. [Which is] also subject to exemptions for language access or somebody [who] has a disability.”</p>
<p>Another point of contention has been the use of cards that the public is required to fill out to comment on any topic. Ovalle has criticized the use of speaker cards which ask for names of commenters. </p>
<p>“One of the biggest problems, which is a direct violation of the Brown Act, is that they are requiring people to identify themselves in the speaker&#8217;s card. By law, they&#8217;re not supposed to do that. We don&#8217;t have to identify ourselves before speaking,” Ovalle said.</p>
<p>Modica dismissed claims that the new rules infringe on free speech and added that names are not required.</p>
<p>“We&#8217;ve cleared everything with the city attorney, and this is about time management and meeting management,” Modica said. “Everyone has the ability to speak. You’ll hear that argument about ‘we are required to sign up to speak.’ Everybody can still put whatever name they feel. We don&#8217;t require you to put your actual name. It just needs to be an identifier.”</p>
<p>While the city assures the public that the new rules will improve the running-time of meetings, Ovalle says that the new guidelines have made it harder for citizens to speak during the meetings.</p>
<p>“It&#8217;s almost like they&#8217;re saying, ‘you guys go ahead and vent, and then we&#8217;ll carry on with our business,’ and that&#8217;s not the way it ought to be,” Ovalle said. “They are there for us. Not the other way around. We&#8217;re not an inconvenience, but it seems the way they&#8217;re doing it that we are just a nuisance for them.”</p>
</span></div><div class="clear"></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Comments that include libelous statements are subject to review from editors.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://signaltribunenewspaper.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="43983" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://signaltribunenewspaper.com/category/carousel/">Carousel</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://signaltribunenewspaper.com/43986/community/signal-hill-police-announce-dates-for-citizens-academy-program/" title="Signal Hill police announce dates for Citizen’s Academy program"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/09/IMG_3047-e1568243549797-240x150.jpg" class="catstory-photo" alt="Signal Hill police announce dates for Citizen’s Academy program" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/43986/community/signal-hill-police-announce-dates-for-citizens-academy-program/">Signal Hill police announce dates for Citizen’s Academy program</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://signaltribunenewspaper.com/43979/culture/theatre-review-othello-at-the-long-beach-playhouse-studio-theatre/" title="Theatre review: Othello at the Long Beach Playhouse Studio Theatre"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/09/Othello-1-240x150.jpeg" class="catstory-photo" alt="Theatre review: Othello at the Long Beach Playhouse Studio Theatre" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/43979/culture/theatre-review-othello-at-the-long-beach-playhouse-studio-theatre/">Theatre review: Othello at the Long Beach Playhouse Studio Theatre</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://signaltribunenewspaper.com/43972/community/long-beach-officials-prepare-to-host-urban-hike-throughout-the-city/" title="Long Beach officials prepare to host urban hike throughout the city"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2013/04/SH-parks-2-240x150.jpg" class="catstory-photo" alt="Long Beach officials prepare to host urban hike throughout the city" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/43972/community/long-beach-officials-prepare-to-host-urban-hike-throughout-the-city/">Long Beach officials prepare to host urban hike throughout the city</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://signaltribunenewspaper.com/43969/community/long-beach-based-mental-health-nonprofit-to-host-fundraiser-at-hotel-maya/" title="Long Beach based mental-health nonprofit to host fundraiser at Hotel Maya"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/09/CI3I1591-240x150.jpg" class="catstory-photo" alt="Long Beach based mental-health nonprofit to host fundraiser at Hotel Maya" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/43969/community/long-beach-based-mental-health-nonprofit-to-host-fundraiser-at-hotel-maya/">Long Beach based mental-health nonprofit to host fundraiser at Hotel Maya</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://signaltribunenewspaper.com/43966/culture/queen-mary-to-host-new-doggie-paradise-event-later-this-month/" title="Queen Mary to host new Doggie Paradise event later this month"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-4.19.59-PM-240x150.png" class="catstory-photo" alt="Queen Mary to host new Doggie Paradise event later this month" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/43966/culture/queen-mary-to-host-new-doggie-paradise-event-later-this-month/">Queen Mary to host new Doggie Paradise event later this month</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://signaltribunenewspaper.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://signaltribunenewspaper.com/43957/news/long-beach-police-seize-multiple-firearms-make-two-arrest/" title="Long Beach police seize multiple firearms, make two arrests"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-2.44.09-PM-240x150.png" class="catstory-photo" alt="Long Beach police seize multiple firearms, make two arrests" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/43957/news/long-beach-police-seize-multiple-firearms-make-two-arrest/">Long Beach police seize multiple firearms, make two arrests</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://signaltribunenewspaper.com/43945/news/california-ranks-no-7-in-hate-crimes-against-lgbtq-community-new-report-shows/" title="Long Beach ranks among top 20 U.S cities with high anti-LGBTQ+ incidents, new report shows"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/09/20190910_133000-240x150.jpg" class="catstory-photo" alt="Long Beach ranks among top 20 U.S cities with high anti-LGBTQ+ incidents, new report shows" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/43945/news/california-ranks-no-7-in-hate-crimes-against-lgbtq-community-new-report-shows/">Long Beach ranks among top 20 U.S cities with high anti-LGBTQ+ incidents, new report shows</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://signaltribunenewspaper.com/43950/news/long-beach-city-college-announce-paul-kaminski-as-new-executive-director-of-lbcc-foundation/" title="Long Beach City College announce Paul Kaminski as new executive director of LBCC Foundation"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/09/paul-LBCC-Foundation-director-240x150.jpg" class="catstory-photo" alt="Long Beach City College announce Paul Kaminski as new executive director of LBCC Foundation" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/43950/news/long-beach-city-college-announce-paul-kaminski-as-new-executive-director-of-lbcc-foundation/">Long Beach City College announce Paul Kaminski as new executive director of LBCC Foundation</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://signaltribunenewspaper.com/43948/news/diesel-emissions-down-87-port-of-long-beach-officials-say/" title="Diesel emissions down 87% Port of Long Beach officials say"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/08/climate-240x150.jpeg" class="catstory-photo" alt="Diesel emissions down 87% Port of Long Beach officials say" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/43948/news/diesel-emissions-down-87-port-of-long-beach-officials-say/">Diesel emissions down 87% Port of Long Beach officials say</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://signaltribunenewspaper.com/43935/news/port-seeks-construction-bids-for-rail-project/" title="Port Seeks Construction Bids for Rail Project"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/09/unnamed-240x150.jpg" class="catstory-photo" alt="Port Seeks Construction Bids for Rail Project" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/43935/news/port-seeks-construction-bids-for-rail-project/">Port Seeks Construction Bids for Rail Project</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/43986/community/signal-hill-police-announce-dates-for-citizens-academy-program/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/09/IMG_3047-e1568243549797-475x356.jpg' id='grow-stb43986'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43986').mouseenter(function() {
   											jQuery('#grow-stb43986').removeClass('shrink');
   											jQuery('#grow-stb43986').removeClass('grow');
   											jQuery('#grow-stb43986').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43986').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/43986/community/signal-hill-police-announce-dates-for-citizens-academy-program/">Signal Hill police announce dates for Citizen’s Academy program</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/43979/culture/theatre-review-othello-at-the-long-beach-playhouse-studio-theatre/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/09/Othello-1-475x380.jpeg' id='grow-stb43979'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43979').mouseenter(function() {
   											jQuery('#grow-stb43979').removeClass('shrink');
   											jQuery('#grow-stb43979').removeClass('grow');
   											jQuery('#grow-stb43979').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43979').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/43979/culture/theatre-review-othello-at-the-long-beach-playhouse-studio-theatre/">Theatre review: Othello at the Long Beach Playhouse Studio Theatre</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/43972/community/long-beach-officials-prepare-to-host-urban-hike-throughout-the-city/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2013/04/SH-parks-2-475x317.jpg' id='grow-stb43972'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43972').mouseenter(function() {
   											jQuery('#grow-stb43972').removeClass('shrink');
   											jQuery('#grow-stb43972').removeClass('grow');
   											jQuery('#grow-stb43972').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43972').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/43972/community/long-beach-officials-prepare-to-host-urban-hike-throughout-the-city/">Long Beach officials prepare to host urban hike throughout the city</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/43969/community/long-beach-based-mental-health-nonprofit-to-host-fundraiser-at-hotel-maya/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/09/CI3I1591-475x317.jpg' id='grow-stb43969'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43969').mouseenter(function() {
   											jQuery('#grow-stb43969').removeClass('shrink');
   											jQuery('#grow-stb43969').removeClass('grow');
   											jQuery('#grow-stb43969').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43969').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/43969/community/long-beach-based-mental-health-nonprofit-to-host-fundraiser-at-hotel-maya/">Long Beach based mental-health nonprofit to host fundraiser at Hotel Maya</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/43966/culture/queen-mary-to-host-new-doggie-paradise-event-later-this-month/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-4.19.59-PM-475x430.png' id='grow-stb43966'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43966').mouseenter(function() {
   											jQuery('#grow-stb43966').removeClass('shrink');
   											jQuery('#grow-stb43966').removeClass('grow');
   											jQuery('#grow-stb43966').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43966').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/43966/culture/queen-mary-to-host-new-doggie-paradise-event-later-this-month/">Queen Mary to host new Doggie Paradise event later this month</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/43957/news/long-beach-police-seize-multiple-firearms-make-two-arrest/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-2.44.09-PM-475x263.png' id='grow-stb43957'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43957').mouseenter(function() {
   											jQuery('#grow-stb43957').removeClass('shrink');
   											jQuery('#grow-stb43957').removeClass('grow');
   											jQuery('#grow-stb43957').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43957').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/43957/news/long-beach-police-seize-multiple-firearms-make-two-arrest/">Long Beach police seize multiple firearms, make two arrests</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/43945/news/california-ranks-no-7-in-hate-crimes-against-lgbtq-community-new-report-shows/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/09/20190910_133000-475x356.jpg' id='grow-stb43945'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43945').mouseenter(function() {
   											jQuery('#grow-stb43945').removeClass('shrink');
   											jQuery('#grow-stb43945').removeClass('grow');
   											jQuery('#grow-stb43945').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43945').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/43945/news/california-ranks-no-7-in-hate-crimes-against-lgbtq-community-new-report-shows/">Long Beach ranks among top 20 U.S cities with high anti-LGBTQ+ incidents, new report shows</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/43950/news/long-beach-city-college-announce-paul-kaminski-as-new-executive-director-of-lbcc-foundation/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/09/paul-LBCC-Foundation-director-475x267.jpg' id='grow-stb43950'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43950').mouseenter(function() {
   											jQuery('#grow-stb43950').removeClass('shrink');
   											jQuery('#grow-stb43950').removeClass('grow');
   											jQuery('#grow-stb43950').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43950').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/43950/news/long-beach-city-college-announce-paul-kaminski-as-new-executive-director-of-lbcc-foundation/">Long Beach City College announce Paul Kaminski as new executive director of LBCC Foundation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/43948/news/diesel-emissions-down-87-port-of-long-beach-officials-say/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/08/climate-475x317.jpeg' id='grow-stb43948'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43948').mouseenter(function() {
   											jQuery('#grow-stb43948').removeClass('shrink');
   											jQuery('#grow-stb43948').removeClass('grow');
   											jQuery('#grow-stb43948').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43948').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/43948/news/diesel-emissions-down-87-port-of-long-beach-officials-say/">Diesel emissions down 87% Port of Long Beach officials say</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/43942/culture/local-artists-share-stories-of-identity-at-long-beach-zine-fest-in-bixby-knolls/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/09/LB-Zine-1-475x267.jpg' id='grow-stb43942'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43942').mouseenter(function() {
   											jQuery('#grow-stb43942').removeClass('shrink');
   											jQuery('#grow-stb43942').removeClass('grow');
   											jQuery('#grow-stb43942').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43942').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/43942/culture/local-artists-share-stories-of-identity-at-long-beach-zine-fest-in-bixby-knolls/">Local artists share stories of identity at Long Beach Zine Fest in Bixby Knolls</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://bigepizza.com/"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2017/08/BigEBannerONLINE729x100.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://signaltribunenewspaper.com">The Signal Tribune newspaper</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/signaltribune/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SignalTribune">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/signal.tribune/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill</p></div><div class="footersearch">	<form method="get" id="searchform9647" action="https://signaltribunenewspaper.com/">
			<div class="search-button-container" id="searchthis9647">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9647" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9647" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9647" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9647" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://signaltribunenewspaper.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-131388747-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/signaltribunenewspaper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/signaltribunenewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.0.11'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://signaltribunenewspaper.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://signaltribunenewspaper.com/43983/news/proposed-long-beach-city-council-rules-bring-criticism-a-set-of-proposed-rules-intended-to-shorten-the-length-of-city-council-meetings-have-drawn-criticism-over-changes-made-to-public-comments/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsignaltribunenewspaper.com%2F43983%2Fnews%2Fproposed-long-beach-city-council-rules-bring-criticism-a-set-of-proposed-rules-intended-to-shorten-the-length-of-city-council-meetings-have-drawn-criticism-over-changes-made-to-public-comments%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Proposed+Long+Beach+City+Council+rules+bring+criticism%3A+A+set+of+proposed+rules+intended+to+shorten+the+length+of+city+council+meetings+have+drawn+criticism+over+changes+made+to+public+comments.&amp;url=https%3A%2F%2Fsignaltribunenewspaper.com%2F%3Fp%3D43983" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '43983';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 6 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form163457" name="sno_email_submission_form163457" value="e5f4fff55c" /><input type="hidden" name="_wp_http_referer" value="/43983/news/proposed-long-beach-city-council-rules-bring-criticism-a-set-of-proposed-rules-intended-to-shorten-the-length-of-city-council-meetings-have-drawn-criticism-over-changes-made-to-public-comments/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '43983';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form163457]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></a></div><div class="hover_title"><div class="hover_titletext">Proposed Long Beach City Council rules bring criticism: A set of proposed rules intended to shorten the length of city council meetings have drawn criticism over changes made to public comments.</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://signaltribunenewspaper.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="https://signaltribunenewspaper.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26780"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40250"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26781"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43574"><a href="https://signaltribunenewspaper.com/category/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43570"><a href="https://signaltribunenewspaper.com/category/en-espanol/comunidad/">Comunidad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43571"><a href="https://signaltribunenewspaper.com/category/en-espanol/comentario/">Comentario</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://signaltribunenewspaper.com/category/en-espanol/cultura/">Cultura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43572"><a href="https://signaltribunenewspaper.com/category/en-espanol/noticias/">Noticias</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#b30000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#b30000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>