<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://signaltribunenewspaper.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-31-at-6.28.26-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Signal Tribune newspaper RSS 2.0" href="https://signaltribunenewspaper.com/feed/" />
<link rel="alternate" type="text/xml" title="The Signal Tribune newspaper RSS .92" href="https://signaltribunenewspaper.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Signal Tribune newspaper Atom 0.3" href="https://signaltribunenewspaper.com/feed/atom/" />


<title>Column: How to have a safe holiday from LA County Fire &#8211; The Signal Tribune newspaper</title>
<link rel="alternate" type="application/rss+xml" title="The Signal Tribune newspaper &raquo; Column: How to have a safe holiday from LA County Fire Comments Feed" href="https://signaltribunenewspaper.com/46072/commentary/column-how-to-have-a-safe-holiday-from-la-county-fire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/signaltribunenewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://signaltribunenewspaper.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://signaltribunenewspaper.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://signaltribunenewspaper.com/wp-includes/js/thickbox/thickbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://signaltribunenewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/style.css?ver=20191201' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://signaltribunenewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://signaltribunenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://signaltribunenewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Long Beach council approves fewer parking meters and reduced enforcement times along Retro Row' href='https://signaltribunenewspaper.com/46064/news/fewer-parking-meters-and-reduced-enforcement-times-along-retro-row/' />
<link rel='next' title='Long Beach continuing effort to start initiative to provide free parking for disabled drivers in city-owned lots' href='https://signaltribunenewspaper.com/46073/news/long-beach-continuing-effort-to-start-initiative-to-provide-free-parking-for-disabled-drivers-in-city-owned-lots/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://signaltribunenewspaper.com/46072/commentary/column-how-to-have-a-safe-holiday-from-la-county-fire/" />
<link rel='shortlink' href='https://signaltribunenewspaper.com/?p=46072' />
<link rel="alternate" type="application/json+oembed" href="https://signaltribunenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsignaltribunenewspaper.com%2F46072%2Fcommentary%2Fcolumn-how-to-have-a-safe-holiday-from-la-county-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://signaltribunenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsignaltribunenewspaper.com%2F46072%2Fcommentary%2Fcolumn-how-to-have-a-safe-holiday-from-la-county-fire%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Column: How to have a safe holiday from LA County Fire" />
<meta property="og:type" content="article" />
<meta name="author" content="Patrick K. Errett" />
<meta property="og:url" content="https://signaltribunenewspaper.com/46072/commentary/column-how-to-have-a-safe-holiday-from-la-county-fire/" />
<meta property="og:image" content="https://signaltribunenewspaper.com/wp-content/uploads/2019/12/lighted-christmas-tree-1708601-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Signal Tribune newspaper" />
	<meta property="og:description" content="Each year, the Los Angeles County Fire Department Firefighters and Paramedics respond to hundreds of holiday-related emergency 911 calls. So, here are a few helpful hints to keep you safe, so you can enjoy the season with family and friends. Holiday Decorations: If you are like me, your holiday decorations are stored precariously in your..." />
	<meta name="description" content="Each year, the Los Angeles County Fire Department Firefighters and Paramedics respond to hundreds of holiday-related emergency 911 calls. So, here are a few helpful hints to keep you safe, so you can enjoy the season with family and friends. Holiday Decorations: If you are like me, your holiday decorations are stored precariously in your..." />
	<meta property="article:section" content="Carousel" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2829829570652676",
enable_page_level_ads: true});
</script>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://signaltribunenewspaper.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-26776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="https://signaltribunenewspaper.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li id="menu-item-26780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26780"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-40250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40250"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
</ul>
</li>
<li id="menu-item-26781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26781"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
</ul>
</li>
<li id="menu-item-26782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a></li>
<li id="menu-item-28264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li id="menu-item-39228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li id="menu-item-43574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43574"><a href="https://signaltribunenewspaper.com/category/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li id="menu-item-43570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43570"><a href="https://signaltribunenewspaper.com/category/en-espanol/comunidad/">Comunidad</a></li>
	<li id="menu-item-43571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43571"><a href="https://signaltribunenewspaper.com/category/en-espanol/comentario/">Comentario</a></li>
	<li id="menu-item-43569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://signaltribunenewspaper.com/category/en-espanol/cultura/">Cultura</a></li>
	<li id="menu-item-43572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43572"><a href="https://signaltribunenewspaper.com/category/en-espanol/noticias/">Noticias</a></li>
</ul>
</li>
<li id="menu-item-45261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45261"><a href="https://signaltribunenewspaper.com/category/khmer-language/">ភាសាខ្មែរ</a>
<ul class="sub-menu">
	<li id="menu-item-45262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45262"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-news/">ព័ត៌មាន (News)</a></li>
	<li id="menu-item-45263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45263"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-culture/">វប្បធម៌ (Culture)</a></li>
	<li id="menu-item-45264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45264"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-community/">សហគមន៍ (Community)</a></li>
</ul>
</li>
<li id="menu-item-26777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li id="menu-item-39188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerlink headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><h1 style="display:none" aria-hidden="true">The Signal Tribune newspaper</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://signaltribunenewspaper.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://signaltribunenewspaper.com"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></a></div><h1 style="display:none">The Signal Tribune newspaper</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="https://signaltribunenewspaper.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26780" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40250"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26781" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43574" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43570"><a href="https://signaltribunenewspaper.com/category/en-espanol/comunidad/">Comunidad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43571"><a href="https://signaltribunenewspaper.com/category/en-espanol/comentario/">Comentario</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://signaltribunenewspaper.com/category/en-espanol/cultura/">Cultura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43572"><a href="https://signaltribunenewspaper.com/category/en-espanol/noticias/">Noticias</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45261" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/khmer-language/">ភាសាខ្មែរ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45262"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-news/">ព័ត៌មាន (News)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45263"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-culture/">វប្បធម៌ (Culture)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45264"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-community/">សហគមន៍ (Community)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/signaltribune/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SignalTribune">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/signal.tribune/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5634" action="https://signaltribunenewspaper.com/">
			<div class="search-button-container" id="searchthis5634">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5634" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5634" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5634" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5634" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-46072' class='snopostid'><div id='storypage' class='full-width sno-story-46072'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://signaltribunenewspaper.com/category/carousel/' rel='category tag'>Carousel</a></li><li class='blockscategory'><a href='https://signaltribunenewspaper.com/category/commentary/' rel='category tag'>Commentary</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Column: How to have a safe holiday from LA County Fire</h1><div id="storymeta" class="storymeta"><p> Patrick K. Errett, Assistant Fire Chief<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">December 11, 2019</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle46072' href='#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/12/lighted-christmas-tree-1708601-900x600.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle46072 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle46072' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Column: How to have a safe holiday from LA County Fire</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle46072  sfi_has_caption'><img id="imagesingle46072" src="https://signaltribunenewspaper.com/wp-content/uploads/2019/12/lighted-christmas-tree-1708601.jpg" alt="" class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">Brett Sayles via Pexels</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'><p class="photocredit">Brett Sayles via Pexels</p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle46072").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle46072]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle46072 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle46072 = 1001;
											//		
											//				if (photo_heightsingle46072 < slideshow_area_heightsingle46072 ) {
											//					var top_marginsingle46072 = (slideshow_area_heightsingle46072 - photo_heightsingle46072)/2;
											//					jQuery('#imagesingle46072').css("margin-top", top_marginsingle46072);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle46072").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Brett Sayles via Pexels</p></div></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://signaltribunenewspaper.com/46072/commentary/column-how-to-have-a-safe-holiday-from-la-county-fire/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsignaltribunenewspaper.com%2F46072%2Fcommentary%2Fcolumn-how-to-have-a-safe-holiday-from-la-county-fire%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Column: How to have a safe holiday from LA County Fire&amp;url=https%3A%2F%2Fsignaltribunenewspaper.com%2F%3Fp%3D46072" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '46072';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 9 + 4?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form286589" name="sno_email_submission_form286589" value="66792d04cb" /><input type="hidden" name="_wp_http_referer" value="/46072/commentary/column-how-to-have-a-safe-holiday-from-la-county-fire/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '46072';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form286589]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p>Each year, the Los Angeles County Fire Department Firefighters and Paramedics respond to hundreds of holiday-related emergency 911 calls. So, here are a few helpful hints to keep you safe, so you can enjoy the season with family and friends.</p>
<p><strong>Holiday Decorations:</strong> If you are like me, your holiday decorations are stored precariously in your attic or in the rafters of the garage. Both locations require the use of a ladder. Safety Tip: The job can be done by one person but two is exponentially safer. One to climb, and the other to stabilize the ladder. While on the ladder, maintain three points of contact, pass the boxes down, which will save your back and shoulders while reducing the likelihood of falling.</p>
<p><strong>Candles:</strong> Candlelight is beautiful, and it really helps make holiday meals feel special. When you are done with the holiday meal, have the kids blow them out, leave no open flames unattended.</p>
<p><strong>Electrical:</strong> Think Clark Griswald from the movie <em>Christmas Vacation</em>. Your home’s electrical system is designed for normal everyday usage.  Some of us like to push the edge of the envelope with elaborate displays to ‘one up’ our neighbors. If this sounds familiar, use LED lighting. They use significantly less power, which is good when the bill comes in January. They last a long time, and the best feature is that they don’t run hot, which reduces the risk of fire.</p>
<p><strong>Christmas Trees:</strong> What a wonderful tradition. There are a couple keys to safety with your tree. One, select a healthy tree to begin with by ensuring that the needles are not falling off and it’s nice and green. Second, keep it watered. Finally, use LED lighting to decorate. You brought a large combustible item into your home, don’t give it an ignition source.</p>
<p><strong>Food:</strong> This time of year is a time to celebrate with family, friends and coworkers. The food and deserts are amazing! However, if you take medications, keep in mind that your diet may have certain interactions with your dosages. So, try not to overdo it. Remember, everything in moderation. The best part is you won’t have to hit the gym quite as hard for your New Year’s resolution!</p>
<p><strong>Drink:</strong> Unfortunately, each year, people are catastrophically injured or killed as a result of drunk driving. <em>Don&#8217;t</em> do it! <em>Don&#8217;t</em> be that guy or gal. Download a popular ride-share app instead. It only takes a couple minutes. Everyone deserves to enjoy this season and to celebrate with our loved ones. </p>
<p><strong>Cold and Flu Season:</strong> Beginning with Black Friday &#8220;door buster&#8221; sales, and through the hustle and bustle of the shopping season, we are directly in contact with hundreds of people and indirectly with thousands. Wash your hands frequently or use hand sanitizers. And if you are sick, get well so the only thing you are spreading is holiday cheer.  </p>
<p><strong>Mental Health:</strong> This is time for giving.  We think of our dearest family, friends and trusted co-workers, and we want to take care of them all. But remember yourself. Take a moment each day to reflect, be grateful for the simple things and to relax. If you are like me, you think more clearly and you are more effective when you are well rested. Your stress level is lower and you feel better. You are better equipped to spread the holiday cheer if you follow simple steps to ensure you are well rested.</p>
<p>On behalf of my men and women who serve 24-hours a day from 25 fire stations in 12 cities, thank you for your continued support. We are most grateful for <em>you</em>. Happy Holidays, and cheers to a prosperous New Year!</p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class="clear"></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Comments that include libelous statements are subject to review from editors.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://signaltribunenewspaper.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="46072" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://signaltribunenewspaper.com/category/carousel/">Carousel</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://signaltribunenewspaper.com/46073/news/long-beach-continuing-effort-to-start-initiative-to-provide-free-parking-for-disabled-drivers-in-city-owned-lots/" title="Long Beach continuing effort to start initiative to provide free parking for disabled drivers in city-owned lots"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/07/parking-lot-generic-240x150.jpg" class="catstory-photo" alt="Long Beach continuing effort to start initiative to provide free parking for disabled drivers in city-owned lots" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/46073/news/long-beach-continuing-effort-to-start-initiative-to-provide-free-parking-for-disabled-drivers-in-city-owned-lots/">Long Beach continuing effort to start initiative to provide free parking for disabled drivers in city-owned lots</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://signaltribunenewspaper.com/46064/news/fewer-parking-meters-and-reduced-enforcement-times-along-retro-row/" title="Long Beach council approves fewer parking meters and reduced enforcement times along Retro Row"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2015/04/Parking-meters-for-FP-240x150.jpg" class="catstory-photo" alt="Long Beach council approves fewer parking meters and reduced enforcement times along Retro Row" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/46064/news/fewer-parking-meters-and-reduced-enforcement-times-along-retro-row/">Long Beach council approves fewer parking meters and reduced enforcement times along Retro Row</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://signaltribunenewspaper.com/46059/news/mayor-robert-garcia-to-honor-drag-preformer-jewels-with-a-key-to-the-city/" title="Mayor Robert Garcia to honor drag performer Jewels with a Key to the City"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.34.12-PM-240x150.png" class="catstory-photo" alt="Mayor Robert Garcia to honor drag performer Jewels with a Key to the City" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/46059/news/mayor-robert-garcia-to-honor-drag-preformer-jewels-with-a-key-to-the-city/">Mayor Robert Garcia to honor drag performer Jewels with a Key to the City</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://signaltribunenewspaper.com/46060/news/update-signal-hill-city-council-approves-urban-water-management-plan-hiring-a-consultant-to-help-increase-housing/" title="Update: Signal Hill City Council approves urban water-management plan, hiring a consultant to help increase housing"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2014/06/SH-Council-1-240x150.jpg" class="catstory-photo" alt="Update: Signal Hill City Council approves urban water-management plan, hiring a consultant to help increase housing" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/46060/news/update-signal-hill-city-council-approves-urban-water-management-plan-hiring-a-consultant-to-help-increase-housing/">Update: Signal Hill City Council approves urban water-management plan, hiring a consultant to help increase housing</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://signaltribunenewspaper.com/46017/culture/long-beach-news-over-60-southern-california-artists-showcase-tiny-works-of-art-at-flux-art-space-in-long-beach/" title="Over 60 SoCal artists showcase &#8216;tiny works of art&#8217; at Flux Art Space in Long Beach"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/12/Small-art-works-2019-240x150.jpg" class="catstory-photo" alt="Over 60 SoCal artists showcase &#8216;tiny works of art&#8217; at Flux Art Space in Long Beach" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/46017/culture/long-beach-news-over-60-southern-california-artists-showcase-tiny-works-of-art-at-flux-art-space-in-long-beach/">Over 60 SoCal artists showcase &#8216;tiny works of art&#8217; at Flux Art Space in Long Beach</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://signaltribunenewspaper.com/45883/commentary/column-bygone-days/" title="Column: Bygone Days"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.29.15-PM-240x150.png" class="catstory-photo" alt="Column: Bygone Days" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/45883/commentary/column-bygone-days/">Column: Bygone Days</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://signaltribunenewspaper.com/45853/commentary/column-and-in-this-corner-2/" title="Column: And in this corner"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2018/08/Blair-And-In-This-Corner-1-e1561053862560-240x150.jpg" class="catstory-photo" alt="Column: And in this corner" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/45853/commentary/column-and-in-this-corner-2/">Column: And in this corner</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://signaltribunenewspaper.com/45742/commentary/column-shopping-at-your-local-businesses-ultimately-improves-your-community/" title="Column: Shopping at your local businesses ultimately improves your community"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/11/shallow-focus-photography-of-assorted-color-clothes-hanged-1078958-240x150.jpg" class="catstory-photo" alt="Column: Shopping at your local businesses ultimately improves your community" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/45742/commentary/column-shopping-at-your-local-businesses-ultimately-improves-your-community/">Column: Shopping at your local businesses ultimately improves your community</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://signaltribunenewspaper.com/45667/commentary/thoughts-from-the-publisher-nov-22-2019/" title="Thoughts from the Publisher | Nov. 22, 2019"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-22-at-5.05.16-PM-240x150.png" class="catstory-photo" alt="Thoughts from the Publisher | Nov. 22, 2019" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/45667/commentary/thoughts-from-the-publisher-nov-22-2019/">Thoughts from the Publisher | Nov. 22, 2019</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://signaltribunenewspaper.com/45632/commentary/column-and-in-this-corner/" title="Column: And in this Corner"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/11/IMG_8597-240x150.jpg" class="catstory-photo" alt="Column: And in this Corner" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/45632/commentary/column-and-in-this-corner/">Column: And in this Corner</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/46073/news/long-beach-continuing-effort-to-start-initiative-to-provide-free-parking-for-disabled-drivers-in-city-owned-lots/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/07/parking-lot-generic-475x267.jpg' id='grow-stb46073'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Column: How to have a safe holiday from LA County Fire'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46073').mouseenter(function() {
   											jQuery('#grow-stb46073').removeClass('shrink');
   											jQuery('#grow-stb46073').removeClass('grow');
   											jQuery('#grow-stb46073').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46073').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/46073/news/long-beach-continuing-effort-to-start-initiative-to-provide-free-parking-for-disabled-drivers-in-city-owned-lots/">Long Beach continuing effort to start initiative to provide free parking for disabled drivers in city-owned lots</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/46064/news/fewer-parking-meters-and-reduced-enforcement-times-along-retro-row/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2015/04/Parking-meters-for-FP-475x317.jpg' id='grow-stb46064'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Column: How to have a safe holiday from LA County Fire'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46064').mouseenter(function() {
   											jQuery('#grow-stb46064').removeClass('shrink');
   											jQuery('#grow-stb46064').removeClass('grow');
   											jQuery('#grow-stb46064').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46064').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/46064/news/fewer-parking-meters-and-reduced-enforcement-times-along-retro-row/">Long Beach council approves fewer parking meters and reduced enforcement times along Retro Row</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/46059/news/mayor-robert-garcia-to-honor-drag-preformer-jewels-with-a-key-to-the-city/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.34.12-PM-475x273.png' id='grow-stb46059'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Column: How to have a safe holiday from LA County Fire'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46059').mouseenter(function() {
   											jQuery('#grow-stb46059').removeClass('shrink');
   											jQuery('#grow-stb46059').removeClass('grow');
   											jQuery('#grow-stb46059').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46059').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/46059/news/mayor-robert-garcia-to-honor-drag-preformer-jewels-with-a-key-to-the-city/">Mayor Robert Garcia to honor drag performer Jewels with a Key to the City</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/46060/news/update-signal-hill-city-council-approves-urban-water-management-plan-hiring-a-consultant-to-help-increase-housing/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2014/06/SH-Council-1-300x193.jpg' id='grow-stb46060'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Column: How to have a safe holiday from LA County Fire'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46060').mouseenter(function() {
   											jQuery('#grow-stb46060').removeClass('shrink');
   											jQuery('#grow-stb46060').removeClass('grow');
   											jQuery('#grow-stb46060').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46060').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/46060/news/update-signal-hill-city-council-approves-urban-water-management-plan-hiring-a-consultant-to-help-increase-housing/">Update: Signal Hill City Council approves urban water-management plan, hiring a consultant to help increase housing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/46017/culture/long-beach-news-over-60-southern-california-artists-showcase-tiny-works-of-art-at-flux-art-space-in-long-beach/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/12/Small-art-works-2019-475x267.jpg' id='grow-stb46017'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Column: How to have a safe holiday from LA County Fire'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46017').mouseenter(function() {
   											jQuery('#grow-stb46017').removeClass('shrink');
   											jQuery('#grow-stb46017').removeClass('grow');
   											jQuery('#grow-stb46017').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46017').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/46017/culture/long-beach-news-over-60-southern-california-artists-showcase-tiny-works-of-art-at-flux-art-space-in-long-beach/">Over 60 SoCal artists showcase &#8216;tiny works of art&#8217; at Flux Art Space in Long Beach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/46049/news/port-of-long-beach-reports-drop-in-incoming-cargo-blaming-restrictive-tariffs/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/12/cargo-container-lot-906494-475x312.jpg' id='grow-stb46049'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Column: How to have a safe holiday from LA County Fire'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46049').mouseenter(function() {
   											jQuery('#grow-stb46049').removeClass('shrink');
   											jQuery('#grow-stb46049').removeClass('grow');
   											jQuery('#grow-stb46049').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46049').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/46049/news/port-of-long-beach-reports-drop-in-incoming-cargo-blaming-restrictive-tariffs/">Port of Long Beach reports drop in incoming cargo, blaming &#8216;restrictive tariffs&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/46031/news/swat-dawson-day-long-barricade-incident-in-signal-hill-ends-with-suspect-arrested/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/12/DSC_1615-475x317.jpg' id='grow-stb46031'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Column: How to have a safe holiday from LA County Fire'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46031').mouseenter(function() {
   											jQuery('#grow-stb46031').removeClass('shrink');
   											jQuery('#grow-stb46031').removeClass('grow');
   											jQuery('#grow-stb46031').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46031').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/46031/news/swat-dawson-day-long-barricade-incident-in-signal-hill-ends-with-suspect-arrested/">Day-long barricade incident in Signal Hill ends with suspect arrested</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/46020/community/long-beach-firefighters-and-santa-claus-team-up-with-memorialcare-miller-childrens-womens-hospital-long-beach-to-spread-holiday-cheer/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/12/IMG_1024-475x317.jpg' id='grow-stb46020'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Column: How to have a safe holiday from LA County Fire'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46020').mouseenter(function() {
   											jQuery('#grow-stb46020').removeClass('shrink');
   											jQuery('#grow-stb46020').removeClass('grow');
   											jQuery('#grow-stb46020').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46020').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/46020/community/long-beach-firefighters-and-santa-claus-team-up-with-memorialcare-miller-childrens-womens-hospital-long-beach-to-spread-holiday-cheer/">Long Beach firefighters and Santa Claus team up with MemorialCare Miller Children’s &#038; Women’s Hospital Long Beach to spread holiday cheer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/46008/news/man-pleads-guilty-for-illegal-exports-of-machinery-to-iran/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/07/gavel-generic-475x318.jpeg' id='grow-stb46008'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Column: How to have a safe holiday from LA County Fire'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46008').mouseenter(function() {
   											jQuery('#grow-stb46008').removeClass('shrink');
   											jQuery('#grow-stb46008').removeClass('grow');
   											jQuery('#grow-stb46008').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46008').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/46008/news/man-pleads-guilty-for-illegal-exports-of-machinery-to-iran/">Man pleads guilty for illegal exports of machinery to Iran</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/46011/news/long-beach-police-book-18-year-old-suspect-for-attempted-murder-firearm-discharge/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/12/DSC_1599-e1576003389149-475x317.jpg' id='grow-stb46011'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Column: How to have a safe holiday from LA County Fire'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46011').mouseenter(function() {
   											jQuery('#grow-stb46011').removeClass('shrink');
   											jQuery('#grow-stb46011').removeClass('grow');
   											jQuery('#grow-stb46011').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46011').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/46011/news/long-beach-police-book-18-year-old-suspect-for-attempted-murder-firearm-discharge/">Long Beach police book 18-year-old suspect for attempted murder, firearm discharge</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://bigepizza.com/"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2017/08/BigEBannerONLINE729x100.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://signaltribunenewspaper.com">The Signal Tribune newspaper</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/signaltribune/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SignalTribune">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/signal.tribune/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill</p></div><div class="footersearch">	<form method="get" id="searchform4361" action="https://signaltribunenewspaper.com/">
			<div class="search-button-container" id="searchthis4361">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4361" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4361" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4361" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4361" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-3"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="page_item page-item-4422"><a href="https://signaltribunenewspaper.com/archives/">Archives</a></li>
<li class="page_item page-item-39184"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
<li class="page_item page-item-41764"><a href="https://signaltribunenewspaper.com/bixby-knolls-business-directory/">Bixby Knolls Business Directory</a></li>
<li class="page_item page-item-26787"><a href="https://signaltribunenewspaper.com/download-full-issues/">Download Full Issues</a></li>
<li class="page_item page-item-40248"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
<li class="page_item page-item-4"><a href="https://signaltribunenewspaper.com/general-information/">General Information</a></li>
<li class="page_item page-item-28104"><a href="https://signaltribunenewspaper.com/home/">Home</a></li>
</ul></div>
</div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://signaltribunenewspaper.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-131388747-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/signaltribunenewspaper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/signaltribunenewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.0.13'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://signaltribunenewspaper.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://signaltribunenewspaper.com/46072/commentary/column-how-to-have-a-safe-holiday-from-la-county-fire/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsignaltribunenewspaper.com%2F46072%2Fcommentary%2Fcolumn-how-to-have-a-safe-holiday-from-la-county-fire%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Column: How to have a safe holiday from LA County Fire&amp;url=https%3A%2F%2Fsignaltribunenewspaper.com%2F%3Fp%3D46072" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '46072';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 6 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form949690" name="sno_email_submission_form949690" value="dd2aefc8d9" /><input type="hidden" name="_wp_http_referer" value="/46072/commentary/column-how-to-have-a-safe-holiday-from-la-county-fire/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '46072';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 16;

       										var verification = $('input[name=sno_email_submission_form949690]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></a></div><div class="hover_title"><div class="hover_titletext">Column: How to have a safe holiday from LA County Fire</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://signaltribunenewspaper.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="https://signaltribunenewspaper.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26780"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40250"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26781"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43574"><a href="https://signaltribunenewspaper.com/category/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43570"><a href="https://signaltribunenewspaper.com/category/en-espanol/comunidad/">Comunidad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43571"><a href="https://signaltribunenewspaper.com/category/en-espanol/comentario/">Comentario</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://signaltribunenewspaper.com/category/en-espanol/cultura/">Cultura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43572"><a href="https://signaltribunenewspaper.com/category/en-espanol/noticias/">Noticias</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45261"><a href="https://signaltribunenewspaper.com/category/khmer-language/">ភាសាខ្មែរ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45262"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-news/">ព័ត៌មាន (News)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45263"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-culture/">វប្បធម៌ (Culture)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45264"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-community/">សហគមន៍ (Community)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#b30000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#b30000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>