<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://signaltribunenewspaper.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-31-at-6.28.26-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Signal Tribune newspaper RSS 2.0" href="https://signaltribunenewspaper.com/feed/" />
<link rel="alternate" type="text/xml" title="The Signal Tribune newspaper RSS .92" href="https://signaltribunenewspaper.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Signal Tribune newspaper Atom 0.3" href="https://signaltribunenewspaper.com/feed/atom/" />

<title>Long Beach launches program to help find jobs for unemployed childcare workers &#8211; The Signal Tribune newspaper</title>
<link rel="alternate" type="application/rss+xml" title="The Signal Tribune newspaper &raquo; Long Beach launches program to help find jobs for unemployed childcare workers Comments Feed" href="https://signaltribunenewspaper.com/48351/news/long-beach-launches-program-to-help-find-jobs-for-unemployed-childcare-workers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/signaltribunenewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- signaltribunenewspaper.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://signaltribunenewspaper.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://signaltribunenewspaper.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://signaltribunenewspaper.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://signaltribunenewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/signaltribunenewspaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://signaltribunenewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://signaltribunenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://signaltribunenewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Long Beach activist group raising funds for Measure A ballot recount' href='https://signaltribunenewspaper.com/48346/news/long-beach-activist-group-raising-funds-for-measure-a-ballot-recount/' />
<link rel='next' title='Here’s what deadlines were extended in California during COVID-19 pandemic' href='https://signaltribunenewspaper.com/48354/news/heres-what-deadlines-were-extended-in-california-during-covid-19-pandemic/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://signaltribunenewspaper.com/48351/news/long-beach-launches-program-to-help-find-jobs-for-unemployed-childcare-workers/" />
<link rel='shortlink' href='https://signaltribunenewspaper.com/?p=48351' />
<link rel="alternate" type="application/json+oembed" href="https://signaltribunenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsignaltribunenewspaper.com%2F48351%2Fnews%2Flong-beach-launches-program-to-help-find-jobs-for-unemployed-childcare-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://signaltribunenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsignaltribunenewspaper.com%2F48351%2Fnews%2Flong-beach-launches-program-to-help-find-jobs-for-unemployed-childcare-workers%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Long Beach launches program to help find jobs for unemployed childcare workers" />
<meta property="og:type" content="article" />
<meta name="author" content="City News Service" />
<meta property="og:url" content="https://signaltribunenewspaper.com/48351/news/long-beach-launches-program-to-help-find-jobs-for-unemployed-childcare-workers/" />
<meta property="og:image" content="https://signaltribunenewspaper.com/wp-content/uploads/2020/04/arts-and-crafts-child-close-up-color-159579-900x595.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="595" />
	<meta property="og:site_name" content="The Signal Tribune newspaper" />
	<meta property="og:description" content="An online program matching unemployed or underemployed childcare workers with potential employers has begun in Long Beach, Mayor Robert Garcia announced today. Work Long Beach will focus on &#8220;matching out-of-work childcare professionals with families and essential personnel, including low-income families and those in public safety and healthcare,&#8221; Garcia said. The program hopes to meet the..." />
	<meta name="description" content="An online program matching unemployed or underemployed childcare workers with potential employers has begun in Long Beach, Mayor Robert Garcia announced today. Work Long Beach will focus on &#8220;matching out-of-work childcare professionals with families and essential personnel, including low-income families and those in public safety and healthcare,&#8221; Garcia said. The program hopes to meet the..." />
	<meta property="article:section" content="Carousel" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"8202afe1600baaf4369545328","lid":"34b1f38320","uniqueMethods":true}) })</script><script data-ad-client="ca-pub-2829829570652676" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://signaltribunenewspaper.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-26776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="https://signaltribunenewspaper.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li id="menu-item-26780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26780"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-40250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40250"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
</ul>
</li>
<li id="menu-item-26781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26781"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
</ul>
</li>
<li id="menu-item-26782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a></li>
<li id="menu-item-28264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li id="menu-item-39228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li id="menu-item-43574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43574"><a href="https://signaltribunenewspaper.com/category/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li id="menu-item-43570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43570"><a href="https://signaltribunenewspaper.com/category/en-espanol/comunidad/">Comunidad</a></li>
	<li id="menu-item-43571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43571"><a href="https://signaltribunenewspaper.com/category/en-espanol/comentario/">Comentario</a></li>
	<li id="menu-item-43569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://signaltribunenewspaper.com/category/en-espanol/cultura/">Cultura</a></li>
	<li id="menu-item-43572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43572"><a href="https://signaltribunenewspaper.com/category/en-espanol/noticias/">Noticias</a></li>
</ul>
</li>
<li id="menu-item-45261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45261"><a href="https://signaltribunenewspaper.com/category/khmer-language/">ភាសាខ្មែរ</a>
<ul class="sub-menu">
	<li id="menu-item-45262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45262"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-news/">ព័ត៌មាន (News)</a></li>
	<li id="menu-item-45263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45263"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-culture/">វប្បធម៌ (Culture)</a></li>
	<li id="menu-item-45264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45264"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-community/">សហគមន៍ (Community)</a></li>
</ul>
</li>
<li id="menu-item-26777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li id="menu-item-39188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerlink headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><h1 style="display:none" aria-hidden="true">The Signal Tribune newspaper</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://signaltribunenewspaper.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://signaltribunenewspaper.com"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></a></div><h1 style="display:none">The Signal Tribune newspaper</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="https://signaltribunenewspaper.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26780" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40250"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26781" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43574" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43570"><a href="https://signaltribunenewspaper.com/category/en-espanol/comunidad/">Comunidad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43571"><a href="https://signaltribunenewspaper.com/category/en-espanol/comentario/">Comentario</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://signaltribunenewspaper.com/category/en-espanol/cultura/">Cultura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43572"><a href="https://signaltribunenewspaper.com/category/en-espanol/noticias/">Noticias</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45261" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/khmer-language/">ភាសាខ្មែរ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45262"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-news/">ព័ត៌មាន (News)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45263"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-culture/">វប្បធម៌ (Culture)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45264"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-community/">សហគមន៍ (Community)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/signaltribune/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SignalTribune">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/signal.tribune/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9385" action="https://signaltribunenewspaper.com/">
			<div class="search-button-container" id="searchthis9385">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9385" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9385" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9385" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9385" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-48351' class='snopostid'><div id='storypage' class='full-width sno-story-48351'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://signaltribunenewspaper.com/category/carousel/' rel='category tag'>Carousel</a></li><li class='blockscategory'><a href='https://signaltribunenewspaper.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Long Beach launches program to help find jobs for unemployed childcare workers</h1><div id="storymeta" class="storymeta"><p> City News Service<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 1, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='48351' data-photo-id='48352' href='#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/04/arts-and-crafts-child-close-up-color-159579-900x595.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='48351' data-photo-id='48352'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Image courtesy Pexels</p></div></div><div class="sharing sharing-top" data-story-id="48351"><a class='commentscroll' href='https://signaltribunenewspaper.com/48351/news/long-beach-launches-program-to-help-find-jobs-for-unemployed-childcare-workers/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsignaltribunenewspaper.com%2F48351%2Fnews%2Flong-beach-launches-program-to-help-find-jobs-for-unemployed-childcare-workers%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Long Beach launches program to help find jobs for unemployed childcare workers&amp;url=https%3A%2F%2Fsignaltribunenewspaper.com%2F%3Fp%3D48351" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//signaltribunenewspaper.com/48351/news/long-beach-launches-program-to-help-find-jobs-for-unemployed-childcare-workers//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>An online program matching unemployed or underemployed childcare workers with potential employers has begun in Long Beach, Mayor Robert Garcia announced today.</p>
<p>Work Long Beach will focus on &#8220;matching out-of-work childcare professionals with families and essential personnel, including low-income families and those in public safety and healthcare,&#8221; Garcia said.</p>
<p>The program hopes to meet the increased demand for childcare, as Long Beach schools remain closed through at least May 3, as well as curb the rising unemployment rate among people working at parks, schools and other child-serving organizations and facilities.</p>
<p>&#8220;Highly qualified staff from the City of Long Beach&#8217;s Department of Parks, Recreation and Marine, the Boys and Girls Club of Long Beach and YMCA of Greater Long Beach who have undergone background checks will have opportunities to continue working by providing in-home supervision of daily activities for school-aged children,&#8221; Garcia said.</p>
<p>All workers will be screened to ensure they are in good health, Garcia said.</p>
<p>Qualified childcare workers who are interested in the program can immediately register by calling 562-570-3702 or visiting www.pacific-gateway.org/longbeachworks.</p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Comments that include libelous statements are subject to review from editors.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://signaltribunenewspaper.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="48351" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://signaltribunenewspaper.com/category/carousel/">Carousel</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://signaltribunenewspaper.com/48354/news/heres-what-deadlines-were-extended-in-california-during-covid-19-pandemic/" title="Here’s what deadlines were extended in California during COVID-19 pandemic"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/04/accounting-analytics-balance-black-and-white-209224-240x150.jpg" class="catstory-photo" alt="Here’s what deadlines were extended in California during COVID-19 pandemic" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/48354/news/heres-what-deadlines-were-extended-in-california-during-covid-19-pandemic/">Here’s what deadlines were extended in California during COVID-19 pandemic</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://signaltribunenewspaper.com/48346/news/long-beach-activist-group-raising-funds-for-measure-a-ballot-recount/" title="Long Beach activist group raising funds for Measure A ballot recount"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/07/voting-stock-photo-240x150.jpg" class="catstory-photo" alt="Long Beach activist group raising funds for Measure A ballot recount" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/48346/news/long-beach-activist-group-raising-funds-for-measure-a-ballot-recount/">Long Beach activist group raising funds for Measure A ballot recount</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://signaltribunenewspaper.com/48343/news/san-pedro-news-train-crash-derail-48343/" title="Locomotive of freight train derails in San Pedro; no one hurt"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/07/police-siren-generic-240x150.jpg" class="catstory-photo" alt="Locomotive of freight train derails in San Pedro; no one hurt" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/48343/news/san-pedro-news-train-crash-derail-48343/">Locomotive of freight train derails in San Pedro; no one hurt</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://signaltribunenewspaper.com/48340/news/l-a-county-expands-consumer-protections-against-fraud-price-gouging/" title="L.A. County expands consumer protections against fraud, price gouging"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/03/woman-in-face-mask-shopping-in-supermarket-3987221-240x150.jpg" class="catstory-photo" alt="L.A. County expands consumer protections against fraud, price gouging" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/48340/news/l-a-county-expands-consumer-protections-against-fraud-price-gouging/">L.A. County expands consumer protections against fraud, price gouging</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://signaltribunenewspaper.com/48338/commentary/letter-to-the-editor-commemorative-flag-conundrum/" title="Letter to the editor | Commemorative flag conundrum"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/01/art-freedom-colorful-design-2027059-240x150.jpg" class="catstory-photo" alt="Letter to the editor | Commemorative flag conundrum" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/48338/commentary/letter-to-the-editor-commemorative-flag-conundrum/">Letter to the editor | Commemorative flag conundrum</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://signaltribunenewspaper.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://signaltribunenewspaper.com/48354/news/heres-what-deadlines-were-extended-in-california-during-covid-19-pandemic/" title="Here’s what deadlines were extended in California during COVID-19 pandemic"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/04/accounting-analytics-balance-black-and-white-209224-240x150.jpg" class="catstory-photo" alt="Here’s what deadlines were extended in California during COVID-19 pandemic" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/48354/news/heres-what-deadlines-were-extended-in-california-during-covid-19-pandemic/">Here’s what deadlines were extended in California during COVID-19 pandemic</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://signaltribunenewspaper.com/48346/news/long-beach-activist-group-raising-funds-for-measure-a-ballot-recount/" title="Long Beach activist group raising funds for Measure A ballot recount"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/07/voting-stock-photo-240x150.jpg" class="catstory-photo" alt="Long Beach activist group raising funds for Measure A ballot recount" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/48346/news/long-beach-activist-group-raising-funds-for-measure-a-ballot-recount/">Long Beach activist group raising funds for Measure A ballot recount</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://signaltribunenewspaper.com/48343/news/san-pedro-news-train-crash-derail-48343/" title="Locomotive of freight train derails in San Pedro; no one hurt"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2019/07/police-siren-generic-240x150.jpg" class="catstory-photo" alt="Locomotive of freight train derails in San Pedro; no one hurt" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/48343/news/san-pedro-news-train-crash-derail-48343/">Locomotive of freight train derails in San Pedro; no one hurt</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://signaltribunenewspaper.com/48340/news/l-a-county-expands-consumer-protections-against-fraud-price-gouging/" title="L.A. County expands consumer protections against fraud, price gouging"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/03/woman-in-face-mask-shopping-in-supermarket-3987221-240x150.jpg" class="catstory-photo" alt="L.A. County expands consumer protections against fraud, price gouging" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/48340/news/l-a-county-expands-consumer-protections-against-fraud-price-gouging/">L.A. County expands consumer protections against fraud, price gouging</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://signaltribunenewspaper.com/48333/news/whole-foods-workers-planning-sickout/" title="Whole Foods workers planning sickout"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/03/Whole_Foods_-240x150.jpg" class="catstory-photo" alt="Whole Foods workers planning sickout" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/48333/news/whole-foods-workers-planning-sickout/">Whole Foods workers planning sickout</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/48354/news/heres-what-deadlines-were-extended-in-california-during-covid-19-pandemic/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/04/accounting-analytics-balance-black-and-white-209224-475x317.jpg' id='grow-stb48354'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach launches program to help find jobs for unemployed childcare workers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48354').mouseenter(function() {
   											jQuery('#grow-stb48354').removeClass('shrink');
   											jQuery('#grow-stb48354').removeClass('grow');
   											jQuery('#grow-stb48354').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48354').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/48354/news/heres-what-deadlines-were-extended-in-california-during-covid-19-pandemic/">Here’s what deadlines were extended in California during COVID-19 pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/48346/news/long-beach-activist-group-raising-funds-for-measure-a-ballot-recount/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/07/voting-stock-photo-475x267.jpg' id='grow-stb48346'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach launches program to help find jobs for unemployed childcare workers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48346').mouseenter(function() {
   											jQuery('#grow-stb48346').removeClass('shrink');
   											jQuery('#grow-stb48346').removeClass('grow');
   											jQuery('#grow-stb48346').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48346').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/48346/news/long-beach-activist-group-raising-funds-for-measure-a-ballot-recount/">Long Beach activist group raising funds for Measure A ballot recount</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/48343/news/san-pedro-news-train-crash-derail-48343/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/07/police-siren-generic-475x267.jpg' id='grow-stb48343'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach launches program to help find jobs for unemployed childcare workers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48343').mouseenter(function() {
   											jQuery('#grow-stb48343').removeClass('shrink');
   											jQuery('#grow-stb48343').removeClass('grow');
   											jQuery('#grow-stb48343').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48343').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/48343/news/san-pedro-news-train-crash-derail-48343/">Locomotive of freight train derails in San Pedro; no one hurt</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/48340/news/l-a-county-expands-consumer-protections-against-fraud-price-gouging/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/03/woman-in-face-mask-shopping-in-supermarket-3987221-475x317.jpg' id='grow-stb48340'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach launches program to help find jobs for unemployed childcare workers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48340').mouseenter(function() {
   											jQuery('#grow-stb48340').removeClass('shrink');
   											jQuery('#grow-stb48340').removeClass('grow');
   											jQuery('#grow-stb48340').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48340').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/48340/news/l-a-county-expands-consumer-protections-against-fraud-price-gouging/">L.A. County expands consumer protections against fraud, price gouging</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/48338/commentary/letter-to-the-editor-commemorative-flag-conundrum/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/01/art-freedom-colorful-design-2027059-475x317.jpg' id='grow-stb48338'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach launches program to help find jobs for unemployed childcare workers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48338').mouseenter(function() {
   											jQuery('#grow-stb48338').removeClass('shrink');
   											jQuery('#grow-stb48338').removeClass('grow');
   											jQuery('#grow-stb48338').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48338').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/48338/commentary/letter-to-the-editor-commemorative-flag-conundrum/">Letter to the editor | Commemorative flag conundrum</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/48333/news/whole-foods-workers-planning-sickout/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/03/Whole_Foods_-475x249.jpg' id='grow-stb48333'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach launches program to help find jobs for unemployed childcare workers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48333').mouseenter(function() {
   											jQuery('#grow-stb48333').removeClass('shrink');
   											jQuery('#grow-stb48333').removeClass('grow');
   											jQuery('#grow-stb48333').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48333').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/48333/news/whole-foods-workers-planning-sickout/">Whole Foods workers planning sickout</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/48326/news/the-next-few-weeks-will-be-crucial-a-recap-of-the-latest-covid-19-updates-in-lb/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.26.07-PM-475x304.png' id='grow-stb48326'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach launches program to help find jobs for unemployed childcare workers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48326').mouseenter(function() {
   											jQuery('#grow-stb48326').removeClass('shrink');
   											jQuery('#grow-stb48326').removeClass('grow');
   											jQuery('#grow-stb48326').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48326').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/48326/news/the-next-few-weeks-will-be-crucial-a-recap-of-the-latest-covid-19-updates-in-lb/">‘The next few weeks will be crucial:’ A recap of the latest COVID-19 updates in LB</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/48330/news/east-leigh-court-orange-avenue-shooting-police-long-beach-news-48330/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/12/DSC_1583-475x317.jpg' id='grow-stb48330'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach launches program to help find jobs for unemployed childcare workers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48330').mouseenter(function() {
   											jQuery('#grow-stb48330').removeClass('shrink');
   											jQuery('#grow-stb48330').removeClass('grow');
   											jQuery('#grow-stb48330').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48330').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/48330/news/east-leigh-court-orange-avenue-shooting-police-long-beach-news-48330/">Man shot in officer-involved shooting after allegedly firing at LB officers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/48308/news/long-beach-news-concerns-over-long-beach-hospital-capacity-rise-with-coronavirus-cases/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/03/bed-empty-equipments-floor-236380-475x315.jpg' id='grow-stb48308'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach launches program to help find jobs for unemployed childcare workers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48308').mouseenter(function() {
   											jQuery('#grow-stb48308').removeClass('shrink');
   											jQuery('#grow-stb48308').removeClass('grow');
   											jQuery('#grow-stb48308').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48308').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/48308/news/long-beach-news-concerns-over-long-beach-hospital-capacity-rise-with-coronavirus-cases/">Concerns over Long Beach hospital capacity rise with coronavirus cases</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/48305/news/there-are-likely-more-cases-out-there-long-beach-reports-over-100-cases-of-covid-19/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-1.30.08-PM-475x324.png' id='grow-stb48305'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach launches program to help find jobs for unemployed childcare workers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48305').mouseenter(function() {
   											jQuery('#grow-stb48305').removeClass('shrink');
   											jQuery('#grow-stb48305').removeClass('grow');
   											jQuery('#grow-stb48305').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48305').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/48305/news/there-are-likely-more-cases-out-there-long-beach-reports-over-100-cases-of-covid-19/">‘There are likely more cases out there:’ Long Beach reports over 100 cases of COVID-19</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://bigepizza.com/"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2017/08/BigEBannerONLINE729x100.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://signaltribunenewspaper.com">The Signal Tribune newspaper</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/signaltribune/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SignalTribune">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/signal.tribune/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill</p></div><div class="footersearch">	<form method="get" id="searchform933" action="https://signaltribunenewspaper.com/">
			<div class="search-button-container" id="searchthis933">
			<button type="submit" disabled="disabled" id="sno-search-navbar-933" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s933" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s933" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit933" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-3"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="page_item page-item-4422"><a href="https://signaltribunenewspaper.com/archives/">Archives</a></li>
<li class="page_item page-item-39184"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
<li class="page_item page-item-41764"><a href="https://signaltribunenewspaper.com/bixby-knolls-business-directory/">Bixby Knolls Business Directory</a></li>
<li class="page_item page-item-26787"><a href="https://signaltribunenewspaper.com/download-full-issues/">Download Full Issues</a></li>
<li class="page_item page-item-40248"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
<li class="page_item page-item-4"><a href="https://signaltribunenewspaper.com/general-information/">General Information</a></li>
<li class="page_item page-item-28104"><a href="https://signaltribunenewspaper.com/home/">Home</a></li>
</ul></div>
</div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://signaltribunenewspaper.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-131388747-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/signaltribunenewspaper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/signaltribunenewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://signaltribunenewspaper.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="48351"><a class='commentscroll' href='https://signaltribunenewspaper.com/48351/news/long-beach-launches-program-to-help-find-jobs-for-unemployed-childcare-workers/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsignaltribunenewspaper.com%2F48351%2Fnews%2Flong-beach-launches-program-to-help-find-jobs-for-unemployed-childcare-workers%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Long Beach launches program to help find jobs for unemployed childcare workers&amp;url=https%3A%2F%2Fsignaltribunenewspaper.com%2F%3Fp%3D48351" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//signaltribunenewspaper.com/48351/news/long-beach-launches-program-to-help-find-jobs-for-unemployed-childcare-workers//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></a></div><div class="hover_title"><div class="hover_titletext">Long Beach launches program to help find jobs for unemployed childcare workers</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://signaltribunenewspaper.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="https://signaltribunenewspaper.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26780"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40250"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26781"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43574"><a href="https://signaltribunenewspaper.com/category/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43570"><a href="https://signaltribunenewspaper.com/category/en-espanol/comunidad/">Comunidad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43571"><a href="https://signaltribunenewspaper.com/category/en-espanol/comentario/">Comentario</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://signaltribunenewspaper.com/category/en-espanol/cultura/">Cultura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43572"><a href="https://signaltribunenewspaper.com/category/en-espanol/noticias/">Noticias</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45261"><a href="https://signaltribunenewspaper.com/category/khmer-language/">ភាសាខ្មែរ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45262"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-news/">ព័ត៌មាន (News)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45263"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-culture/">វប្បធម៌ (Culture)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45264"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-community/">សហគមន៍ (Community)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#b30000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#b30000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>