<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://signaltribunenewspaper.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-31-at-6.28.26-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Signal Tribune newspaper RSS 2.0" href="https://signaltribunenewspaper.com/feed/" />
<link rel="alternate" type="text/xml" title="The Signal Tribune newspaper RSS .92" href="https://signaltribunenewspaper.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Signal Tribune newspaper Atom 0.3" href="https://signaltribunenewspaper.com/feed/atom/" />

<title>Roommates open Foliage LB in Downtown Long Beach &#8211; The Signal Tribune newspaper</title>
<link rel="alternate" type="application/rss+xml" title="The Signal Tribune newspaper &raquo; Roommates open Foliage LB in Downtown Long Beach Comments Feed" href="https://signaltribunenewspaper.com/54390/community/roommates-open-foliage-lb-in-downtown-long-beach/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/signaltribunenewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- signaltribunenewspaper.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://signaltribunenewspaper.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://signaltribunenewspaper.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://signaltribunenewspaper.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://signaltribunenewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://signaltribunenewspaper.com/wp-content/themes/snoflex/style.css?ver=20201115' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://signaltribunenewspaper.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/signaltribunenewspaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://signaltribunenewspaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://signaltribunenewspaper.com/wp-json/wp/v2/posts/54390" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://signaltribunenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://signaltribunenewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LA County to implement tighter safeguards and restrictions to curb COVID-19 spread' href='https://signaltribunenewspaper.com/54388/news/la-county-to-implement-tighter-safeguards-and-restrictions-to-curb-covid-19-spread/' />
<link rel='next' title='“Bad faith” language added to newly adopted anti-tenant harassment policy' href='https://signaltribunenewspaper.com/54407/news/bad-faith-language-added-to-newly-adopted-anti-tenant-harassment-policy/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://signaltribunenewspaper.com/54390/community/roommates-open-foliage-lb-in-downtown-long-beach/" />
<link rel='shortlink' href='https://signaltribunenewspaper.com/?p=54390' />
<link rel="alternate" type="application/json+oembed" href="https://signaltribunenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsignaltribunenewspaper.com%2F54390%2Fcommunity%2Froommates-open-foliage-lb-in-downtown-long-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://signaltribunenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsignaltribunenewspaper.com%2F54390%2Fcommunity%2Froommates-open-foliage-lb-in-downtown-long-beach%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Roommates open Foliage LB in Downtown Long Beach" />
<meta property="og:type" content="article" />
<meta name="author" content="Kristen Farrah Naeem" />
<meta property="og:url" content="https://signaltribunenewspaper.com/54390/community/roommates-open-foliage-lb-in-downtown-long-beach/" />
<meta property="og:image" content="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliage-900x900.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Signal Tribune newspaper" />
	<meta property="og:description" content="Foliage LB celebrated its grand opening Friday, Nov. 13, gifting free plants to customers who came to visit the newest Downtown Long Beach business. The small bright space features a mural of twisting plants on the wall behind a large Victorian-style couch with green brocade. Foliage LB is aptly named, with plants everywhere visitors look,..." />
	<meta name="description" content="Foliage LB celebrated its grand opening Friday, Nov. 13, gifting free plants to customers who came to visit the newest Downtown Long Beach business. The small bright space features a mural of twisting plants on the wall behind a large Victorian-style couch with green brocade. Foliage LB is aptly named, with plants everywhere visitors look,..." />
	<meta property="article:section" content="Carousel" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"8202afe1600baaf4369545328","lid":"34b1f38320","uniqueMethods":true}) })</script><script data-ad-client="ca-pub-2829829570652676" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://signaltribunenewspaper.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-48779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48779"><a href="https://the-signal-tribune-newspaper.square.site/">Subscribe and Support</a></li>
<li id="menu-item-26776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="https://signaltribunenewspaper.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li id="menu-item-26780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26780"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-40250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40250"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
</ul>
</li>
<li id="menu-item-26781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26781"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
</ul>
</li>
<li id="menu-item-26782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a></li>
<li id="menu-item-28264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li id="menu-item-39228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li id="menu-item-43574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43574"><a href="https://signaltribunenewspaper.com/category/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li id="menu-item-43570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43570"><a href="https://signaltribunenewspaper.com/category/en-espanol/comunidad/">Comunidad</a></li>
	<li id="menu-item-43571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43571"><a href="https://signaltribunenewspaper.com/category/en-espanol/comentario/">Comentario</a></li>
	<li id="menu-item-43569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://signaltribunenewspaper.com/category/en-espanol/cultura/">Cultura</a></li>
	<li id="menu-item-43572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43572"><a href="https://signaltribunenewspaper.com/category/en-espanol/noticias/">Noticias</a></li>
</ul>
</li>
<li id="menu-item-45261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45261"><a href="https://signaltribunenewspaper.com/category/khmer-language/">ភាសាខ្មែរ</a>
<ul class="sub-menu">
	<li id="menu-item-45262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45262"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-news/">ព័ត៌មាន (News)</a></li>
	<li id="menu-item-45263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45263"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-culture/">វប្បធម៌ (Culture)</a></li>
	<li id="menu-item-45264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45264"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-community/">សហគមន៍ (Community)</a></li>
</ul>
</li>
<li id="menu-item-26777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li id="menu-item-39188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerlink headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></div><h1 style="display:none" aria-hidden="true">The Signal Tribune newspaper</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://signaltribunenewspaper.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://signaltribunenewspaper.com"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" class="headerimage" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></a></div><h1 style="display:none">The Signal Tribune newspaper</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48779"><a href="https://the-signal-tribune-newspaper.square.site/">Subscribe and Support</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="https://signaltribunenewspaper.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26780" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40250"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26781" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43574" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43570"><a href="https://signaltribunenewspaper.com/category/en-espanol/comunidad/">Comunidad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43571"><a href="https://signaltribunenewspaper.com/category/en-espanol/comentario/">Comentario</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://signaltribunenewspaper.com/category/en-espanol/cultura/">Cultura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43572"><a href="https://signaltribunenewspaper.com/category/en-espanol/noticias/">Noticias</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45261" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://signaltribunenewspaper.com/category/khmer-language/">ភាសាខ្មែរ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45262"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-news/">ព័ត៌មាន (News)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45263"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-culture/">វប្បធម៌ (Culture)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45264"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-community/">សហគមន៍ (Community)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/signaltribune/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SignalTribune">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/signal.tribune/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6941" action="https://signaltribunenewspaper.com/">
			<div class="search-button-container" id="searchthis6941">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6941" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6941" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6941" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6941" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-54390' class='snopostid'><div id='storypage' class='full-width sno-story-54390'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://signaltribunenewspaper.com/category/carousel/' rel='category tag'>Carousel</a></li><li class='blockscategory'><a href='https://signaltribunenewspaper.com/category/community/' rel='category tag'>Community</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Roommates open Foliage LB in Downtown Long Beach</h1><div id="storymeta" class="storymeta"><p> Kristen Farrah Naeem, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 18, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='54390' data-photo-id='54403' href='#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliage-900x900.jpg' alt='Foliage+LB+is+a+new+locally+owned+plant+store+in+Downtown+Long+Beach.+It+celebrated+its+grand+opening+on+Nov.+13.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='54390' data-photo-id='54403'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Kristen Farrah Naeem | Signal Tribune</p><p class="photocaption">Foliage LB is a new locally owned plant store in Downtown Long Beach. It celebrated its grand opening on Nov. 13.</p></div></div><div class="sharing sharing-top" data-story-id="54390"><a class='commentscroll' href='https://signaltribunenewspaper.com/54390/community/roommates-open-foliage-lb-in-downtown-long-beach/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsignaltribunenewspaper.com%2F54390%2Fcommunity%2Froommates-open-foliage-lb-in-downtown-long-beach%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Roommates open Foliage LB in Downtown Long Beach&amp;url=https%3A%2F%2Fsignaltribunenewspaper.com%2F%3Fp%3D54390" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//signaltribunenewspaper.com/54390/community/roommates-open-foliage-lb-in-downtown-long-beach/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><a href="https://instagram.com/foliagelb?igshid=4s71l6kjgrw2" rel="noopener noreferrer" target="_blank">Foliage LB</a> celebrated its grand opening Friday, Nov. 13, gifting free plants to customers who came to visit the newest Downtown Long Beach business.</p>
<p>The small bright space features a mural of twisting plants on the wall behind a large Victorian-style couch with green brocade. Foliage LB is aptly named, with plants everywhere visitors look, hanging from the ceiling, lining wall mounted shelves and completely covering low wooden tables. As customers peruse, small humidifiers nestled among the greenery periodically release bursts of mist into the air around plants from moist climates.</p>
<p>The new store carries a wide range of plants such as Philodendron, corkscrew rush, Monstera adansoii, Monstera deliciosa, gold dust croton, ponytail palm, pothos and many more. Their inventory ranges from large potted house plants that can fill up the corner of a room to hand sized ones for shelves and desks. Other supplies are also in stock, including macrame hangers for potted plants and gardening shears.</p>
<figure id="attachment_54394" aria-describedby="caption-attachment-54394" style="width: 900px" class="wp-caption aligncenter"><img loading="lazy" src="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliagelb-3-900x600.jpg" alt="" width="900" height="600" class="size-large wp-image-54394" srcset="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliagelb-3-900x600.jpg 900w, https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliagelb-3-475x316.jpg 475w, https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliagelb-3-768x512.jpg 768w, https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliagelb-3-122x80.jpg 122w, https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliagelb-3-300x200.jpg 300w, https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliagelb-3.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-54394" class="wp-caption-text">Foliage LB offers a wide range of plants, varying in size and species. (<a href="https://signaltribunenewspaper.com/staff_profile/kristen-naeem/">Kristen Farrah Naeem</a>)</figcaption></figure>
<p>Foliage LB was co-founded by friends and roommates Nicoletta Meza and David Allen. The pair met as children when Meza became best friends with Allen’s sister.</p>
<p>Reacquainting as adults, they bonded over their love of plants and moved into a Long Beach apartment together.</p>
<p>Once the pandemic arrived and California went into lockdown, their apartment’s plant collection grew exponentially, eventually getting out of hand.</p>
<p>“With the whole quarantine and being inside, we tried to find a way to make our house a little more comfortable and so plants kind of got out of control and that’s how we started,” Allen told the <em>Signal Tribune</em> during Foliage LB’s grand opening.</p>
<p>After running out of space to fit any more plants in their apartment, Meza and Allen decided to open their own business to meet people they could share their love of plants with.</p>
<p>“We both began collecting them in our apartment [and] realized how much it helped improve our mental health and encouraged some self care! We wanted to share this exact experience with our community! We just knew our community would benefit from some more greens and tranquility in their homes,” Meza told the <em>Signal Tribune</em> in an online message.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CHT99bwjtPv/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CHT99bwjtPv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CHT99bwjtPv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener noreferrer">A post shared by Foliage Long Beach 🌿 (@foliagelb)</a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<p>Meza and Allen had to navigate the complicated process of opening a new business during the coronavirus pandemic along with their already busy schedules. Outside of the work they do for Foliage LB, Meza also has a career as a communications manager for a matcha tea company and Allen is pursuing a degree in physics from CSULB.</p>
<p>A clear plastic divider has been placed between Foliage LB’s showroom and the back area that includes the register, in order to limit the potential spread of coronavirus.</p>
<p>“A lot of the problems are with anything you have to do in person, like licensing, permits and things like that. But other than that it&#8217;s not been too difficult. We actually like the pace of only having a few people in at a time, wearing your mask. That is helpful, that everyone&#8217;s really understanding,” Allen told the <em>Signal Tribune.</em></p>
<figure id="attachment_54405" aria-describedby="caption-attachment-54405" style="width: 900px" class="wp-caption aligncenter"><img loading="lazy" src="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliage-2-900x600.jpg" alt="" width="900" height="600" class="size-large wp-image-54405" srcset="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliage-2-900x600.jpg 900w, https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliage-2-475x316.jpg 475w, https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliage-2-768x512.jpg 768w, https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliage-2-122x80.jpg 122w, https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliage-2-300x200.jpg 300w, https://signaltribunenewspaper.com/wp-content/uploads/2020/11/foliage-2.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-54405" class="wp-caption-text">Plants for sale at Foliage LB. (Kristen Farrah Naeem | Signal Tribune)</figcaption></figure>
<p><em>Foliage LB is now open at 205 Long Beach Blvd. in Downtown Long Beach, from 11 a.m. to 5 p.m daily. Follow them on Instagram <a href="https://www.instagram.com/foliagelb/">@foliagelb</a>.</em></p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/11/20190123_143610-240x150.jpg' alt='Photo of Kristen Farrah Naeem'/></div><a href="https://signaltribunenewspaper.com/staff_profile/kristen-naeem/"><div class='sc_title'>Kristen Farrah Naeem, Staff Writer</div></a><div class='sc_bio'><p>Kristen Naeem is a Pakistani Guatemalan- American who was born in Los Angeles and raised in Long Beach. She currently resides in the Bixby Knolls neighborhood...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Comments that include libelous statements are subject to review from editors.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://signaltribunenewspaper.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="54390" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://signaltribunenewspaper.com/category/carousel/">Carousel</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://signaltribunenewspaper.com/54465/news/artists-and-independent-restaurants-may-soon-receive-a-much-needed-boost-via-grant-funds/" title="Artists and independent restaurants may soon receive a much-needed boost via grant funds"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2015/06/Mural-3-240x150.jpg" class="catstory-photo" alt="Courtesy BKBIA
Los Angeles artist Push is creating an abstract mural on the north-side wall of the Expo Arts Center in Bixby Knolls this week." /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/54465/news/artists-and-independent-restaurants-may-soon-receive-a-much-needed-boost-via-grant-funds/">Artists and independent restaurants may soon receive a much-needed boost via grant funds</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://signaltribunenewspaper.com/54458/news/lb-councilmembers-vote-to-allow-un-hosted-short-term-rentals-in-future-ordinance/" title="LB Councilmembers vote to allow un-hosted short-term rentals in future ordinance"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/Lockboxes-and-Key-Safes-240x150.jpg" class="catstory-photo" alt="LB Councilmembers vote to allow un-hosted short-term rentals in future ordinance" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/54458/news/lb-councilmembers-vote-to-allow-un-hosted-short-term-rentals-in-future-ordinance/">LB Councilmembers vote to allow un-hosted short-term rentals in future ordinance</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://signaltribunenewspaper.com/54417/culture/tutorial-jose-lozas-campaign-fund-piggybank-from-this-weeks-newspaper/" title="Tutorial: Jose Loza&#8217;s campaign fund piggybank from this week&#8217;s newspaper"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/tutorial-sheet-png-240x150.jpg" class="catstory-photo" alt="Tutorial: Jose Loza's campaign fund piggybank from this week's newspaper" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/54417/culture/tutorial-jose-lozas-campaign-fund-piggybank-from-this-weeks-newspaper/">Tutorial: Jose Loza&#8217;s campaign fund piggybank from this week&#8217;s newspaper</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://signaltribunenewspaper.com/54409/community/cancer-fighters-continue-their-mission-by-hosting-pancreatic-cancer-awareness-event/" title="Cancer Fighters continue their mission by hosting pancreatic cancer awareness event"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/cancerfighters1-240x150.jpg" class="catstory-photo" alt="A sign with a photo of Nellie De La Cruz and Capone Magallanes' grandmothers, who died of pancreatic cancer, was held up at Cancer Fighter's pancreatic cancer awareness event." /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/54409/community/cancer-fighters-continue-their-mission-by-hosting-pancreatic-cancer-awareness-event/">Cancer Fighters continue their mission by hosting pancreatic cancer awareness event</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://signaltribunenewspaper.com/54407/news/bad-faith-language-added-to-newly-adopted-anti-tenant-harassment-policy/" title="“Bad faith” language added to newly adopted anti-tenant harassment policy"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/125945342_1257683334592096_1078752686385958294_n-240x150.jpg" class="catstory-photo" alt="Bad faith language was added to the council's newly adopted tenant harassment policy on Tuesday, Nov. 17. (Photo Illustration by Emma DiMaggio)" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/54407/news/bad-faith-language-added-to-newly-adopted-anti-tenant-harassment-policy/">“Bad faith” language added to newly adopted anti-tenant harassment policy</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://signaltribunenewspaper.com/category/community/">Community</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://signaltribunenewspaper.com/54409/community/cancer-fighters-continue-their-mission-by-hosting-pancreatic-cancer-awareness-event/" title="Cancer Fighters continue their mission by hosting pancreatic cancer awareness event"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/cancerfighters1-240x150.jpg" class="catstory-photo" alt="A sign with a photo of Nellie De La Cruz and Capone Magallanes' grandmothers, who died of pancreatic cancer, was held up at Cancer Fighter's pancreatic cancer awareness event." /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/54409/community/cancer-fighters-continue-their-mission-by-hosting-pancreatic-cancer-awareness-event/">Cancer Fighters continue their mission by hosting pancreatic cancer awareness event</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://signaltribunenewspaper.com/54272/community/shoplocal-the-signal-tribunes-handcrafted-holiday-gift-guide/" title="#ShopLocal &#8211; The Signal Tribune&#8217;s Handcrafted Holiday Gift Guide"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/handcraftedbusinesses-240x150.jpg" class="catstory-photo" alt="#ShopLocal - The Signal Tribune's Handcrafted Holiday Gift Guide" /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/54272/community/shoplocal-the-signal-tribunes-handcrafted-holiday-gift-guide/">#ShopLocal &#8211; The Signal Tribune&#8217;s Handcrafted Holiday Gift Guide</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://signaltribunenewspaper.com/54168/community/reasons-to-love-long-beach-cultivates-community-through-social-media/" title="Reasons to Love Long Beach cultivates community through social media"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/Reasons-2-240x150.jpg" class="catstory-photo" alt="Surya Pinto (left) and Nichole East (right) are the two women behind the Reasons to Love Long Beach Instagram page which aims to create community and showcases all things local including the people, small businesses, the history and awareness of the city's ongoing issues. Pinto is wearing their limited edition "Slasher" tee shirt and East is wearing their "Bluff" tank in black which are available on their Shopify. Proceeds will go towards supporting the page and the team running it. " /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/54168/community/reasons-to-love-long-beach-cultivates-community-through-social-media/">Reasons to Love Long Beach cultivates community through social media</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://signaltribunenewspaper.com/54180/community/shlap-muan-co-founder-opens-new-location-in-parents-north-lb-restaurant/" title="Shlap Muan founder opens new location in parent&#8217;s North LB restaurant"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/shlapmuan-2-240x150.jpg" class="catstory-photo" alt="Shlap Muan chicken wings covered in Water Buffalo sauce. "Shlap Muan" means "chicken wing" in Khmer." /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/54180/community/shlap-muan-co-founder-opens-new-location-in-parents-north-lb-restaurant/">Shlap Muan founder opens new location in parent&#8217;s North LB restaurant</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://signaltribunenewspaper.com/54140/community/st-mary-medical-center-hosts-virtual-celebration-to-honor-veterans/" title="St. Mary Medical Center hosts virtual celebration to honor Veterans"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2020/11/dignity-vets-240x150.jpg" class="catstory-photo" alt="Pictured (left to right): Dr. Jonathan Pryor, St. Mary trauma surgeon, and Captain, United States Navy Reserve and Mike Dofredo, RN, St. Mary Emergency Department and Captain, United States Air Force." /></a><h5 class="relatedtitle"><a href="https://signaltribunenewspaper.com/54140/community/st-mary-medical-center-hosts-virtual-celebration-to-honor-veterans/">St. Mary Medical Center hosts virtual celebration to honor Veterans</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/54465/news/artists-and-independent-restaurants-may-soon-receive-a-much-needed-boost-via-grant-funds/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2015/06/Mural-3-475x357.jpg' id='grow-stb54465'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy BKBIA
Los Angeles artist Push is creating an abstract mural on the north-side wall of the Expo Arts Center in Bixby Knolls this week.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54465').mouseenter(function() {
   											jQuery('#grow-stb54465').removeClass('shrink');
   											jQuery('#grow-stb54465').removeClass('grow');
   											jQuery('#grow-stb54465').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54465').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/54465/news/artists-and-independent-restaurants-may-soon-receive-a-much-needed-boost-via-grant-funds/">Artists and independent restaurants may soon receive a much-needed boost via grant funds</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/54458/news/lb-councilmembers-vote-to-allow-un-hosted-short-term-rentals-in-future-ordinance/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/11/Lockboxes-and-Key-Safes-475x317.jpg' id='grow-stb54458'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LB Councilmembers vote to allow un-hosted short-term rentals in future ordinance'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54458').mouseenter(function() {
   											jQuery('#grow-stb54458').removeClass('shrink');
   											jQuery('#grow-stb54458').removeClass('grow');
   											jQuery('#grow-stb54458').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54458').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/54458/news/lb-councilmembers-vote-to-allow-un-hosted-short-term-rentals-in-future-ordinance/">LB Councilmembers vote to allow un-hosted short-term rentals in future ordinance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/54417/culture/tutorial-jose-lozas-campaign-fund-piggybank-from-this-weeks-newspaper/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/11/tutorial-sheet-png-475x267.jpg' id='grow-stb54417'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Tutorial: Jose Loza's campaign fund piggybank from this week's newspaper'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54417').mouseenter(function() {
   											jQuery('#grow-stb54417').removeClass('shrink');
   											jQuery('#grow-stb54417').removeClass('grow');
   											jQuery('#grow-stb54417').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54417').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/54417/culture/tutorial-jose-lozas-campaign-fund-piggybank-from-this-weeks-newspaper/">Tutorial: Jose Loza&#8217;s campaign fund piggybank from this week&#8217;s newspaper</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/54409/community/cancer-fighters-continue-their-mission-by-hosting-pancreatic-cancer-awareness-event/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/11/cancerfighters1-475x267.jpg' id='grow-stb54409'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A sign with a photo of Nellie De La Cruz and Capone Magallanes' grandmothers, who died of pancreatic cancer, was held up at Cancer Fighter's pancreatic cancer awareness event.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54409').mouseenter(function() {
   											jQuery('#grow-stb54409').removeClass('shrink');
   											jQuery('#grow-stb54409').removeClass('grow');
   											jQuery('#grow-stb54409').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54409').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/54409/community/cancer-fighters-continue-their-mission-by-hosting-pancreatic-cancer-awareness-event/">Cancer Fighters continue their mission by hosting pancreatic cancer awareness event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/54407/news/bad-faith-language-added-to-newly-adopted-anti-tenant-harassment-policy/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/11/125945342_1257683334592096_1078752686385958294_n-475x267.jpg' id='grow-stb54407'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bad faith language was added to the council's newly adopted tenant harassment policy on Tuesday, Nov. 17. (Photo Illustration by Emma DiMaggio)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54407').mouseenter(function() {
   											jQuery('#grow-stb54407').removeClass('shrink');
   											jQuery('#grow-stb54407').removeClass('grow');
   											jQuery('#grow-stb54407').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54407').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/54407/news/bad-faith-language-added-to-newly-adopted-anti-tenant-harassment-policy/">“Bad faith” language added to newly adopted anti-tenant harassment policy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/54388/news/la-county-to-implement-tighter-safeguards-and-restrictions-to-curb-covid-19-spread/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/05/coronavirus-3992933-475x267.jpg' id='grow-stb54388'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LA County to implement tighter safeguards and restrictions to curb COVID-19 spread'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54388').mouseenter(function() {
   											jQuery('#grow-stb54388').removeClass('shrink');
   											jQuery('#grow-stb54388').removeClass('grow');
   											jQuery('#grow-stb54388').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54388').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/54388/news/la-county-to-implement-tighter-safeguards-and-restrictions-to-curb-covid-19-spread/">LA County to implement tighter safeguards and restrictions to curb COVID-19 spread</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/54272/community/shoplocal-the-signal-tribunes-handcrafted-holiday-gift-guide/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/11/handcraftedbusinesses-475x267.jpg' id='grow-stb54272'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='#ShopLocal - The Signal Tribune's Handcrafted Holiday Gift Guide'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54272').mouseenter(function() {
   											jQuery('#grow-stb54272').removeClass('shrink');
   											jQuery('#grow-stb54272').removeClass('grow');
   											jQuery('#grow-stb54272').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54272').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/54272/community/shoplocal-the-signal-tribunes-handcrafted-holiday-gift-guide/">#ShopLocal &#8211; The Signal Tribune&#8217;s Handcrafted Holiday Gift Guide</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/54328/news/lbpd-catches-six-suspects-after-reported-robbery-police-pursuit/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2019/12/DSC_1583-475x317.jpg' id='grow-stb54328'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LBPD catches six suspects after reported robbery, police pursuit'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54328').mouseenter(function() {
   											jQuery('#grow-stb54328').removeClass('shrink');
   											jQuery('#grow-stb54328').removeClass('grow');
   											jQuery('#grow-stb54328').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54328').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/54328/news/lbpd-catches-six-suspects-after-reported-robbery-police-pursuit/">LBPD catches six suspects after reported robbery, police pursuit</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/54329/news/port-of-long-beach-to-provide-free-flu-shots-today-at-covid-19-testing-site/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/11/pexels-gustavo-fring-3985170-475x317.jpg' id='grow-stb54329'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Port of Long Beach to provide free flu shots today at COVID-19 testing site'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54329').mouseenter(function() {
   											jQuery('#grow-stb54329').removeClass('shrink');
   											jQuery('#grow-stb54329').removeClass('grow');
   											jQuery('#grow-stb54329').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54329').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/54329/news/port-of-long-beach-to-provide-free-flu-shots-today-at-covid-19-testing-site/">Port of Long Beach to provide free flu shots today at COVID-19 testing site</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://signaltribunenewspaper.com/54238/news/three-long-beach-city-councilmembers-want-indoor-dining-allowed/#photo'><img src='https://signaltribunenewspaper.com/wp-content/uploads/2020/11/councilmembers-indoors-475x267.jpg' id='grow-stb54238'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Councilmembera Suzie Price, Daryl Supernaw and Stacy Mungo who represent the 3rd, 4th and 5th Districts respectively, on the Eastern parts of Long Beach are urging to get the state to allow indoor dining, even as local and county health officials warn of a new surge in COVID-19 cases.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54238').mouseenter(function() {
   											jQuery('#grow-stb54238').removeClass('shrink');
   											jQuery('#grow-stb54238').removeClass('grow');
   											jQuery('#grow-stb54238').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54238').addClass('shrink');
   										});});</script><p class='stb-cat'>Carousel</p><p class="relatedtitle"><a href="https://signaltribunenewspaper.com/54238/news/three-long-beach-city-councilmembers-want-indoor-dining-allowed/">Three Long Beach City Councilmembers want indoor dining allowed</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://bigepizza.com/"><img src="https://signaltribunenewspaper.com/wp-content/uploads/2017/08/BigEBannerONLINE729x100.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://signaltribunenewspaper.com">The Signal Tribune newspaper</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/signaltribune/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SignalTribune">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/signal.tribune/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill</p></div><div class="footersearch">	<form method="get" id="searchform6080" action="https://signaltribunenewspaper.com/">
			<div class="search-button-container" id="searchthis6080">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6080" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6080" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6080" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6080" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-3"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="page_item page-item-4422"><a href="https://signaltribunenewspaper.com/archives/">Archives</a></li>
<li class="page_item page-item-39184"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
<li class="page_item page-item-41764"><a href="https://signaltribunenewspaper.com/bixby-knolls-business-directory/">Bixby Knolls Business Directory</a></li>
<li class="page_item page-item-26787"><a href="https://signaltribunenewspaper.com/download-full-issues/">Download Full Issues</a></li>
<li class="page_item page-item-40248"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
<li class="page_item page-item-4"><a href="https://signaltribunenewspaper.com/general-information/">General Information</a></li>
<li class="page_item page-item-28104"><a href="https://signaltribunenewspaper.com/home/">Home</a></li>
<li class="page_item page-item-48775"><a href="https://signaltribunenewspaper.com/subscribe/">SUBSCRIBE &#038; SUPPORT</a></li>
</ul></div>
</div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://signaltribunenewspaper.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-131388747-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/signaltribunenewspaper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/signaltribunenewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://signaltribunenewspaper.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://signaltribunenewspaper.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="54390"><a class='commentscroll' href='https://signaltribunenewspaper.com/54390/community/roommates-open-foliage-lb-in-downtown-long-beach/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsignaltribunenewspaper.com%2F54390%2Fcommunity%2Froommates-open-foliage-lb-in-downtown-long-beach%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Roommates open Foliage LB in Downtown Long Beach&amp;url=https%3A%2F%2Fsignaltribunenewspaper.com%2F%3Fp%3D54390" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//signaltribunenewspaper.com/54390/community/roommates-open-foliage-lb-in-downtown-long-beach/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/05/signalTribuneHeader-1.png" alt="Serving Bixby Knolls, California Heights, Los Cerritos, Wrigley and Signal Hill" /></a></div><div class="hover_title"><div class="hover_titletext">Roommates open Foliage LB in Downtown Long Beach</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://signaltribunenewspaper.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48779"><a href="https://the-signal-tribune-newspaper.square.site/">Subscribe and Support</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="https://signaltribunenewspaper.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26780"><a href="https://signaltribunenewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40250"><a href="https://signaltribunenewspaper.com/eye-on-crime/">Eye on Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26781"><a href="https://signaltribunenewspaper.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://signaltribunenewspaper.com/around-town/">Around Town</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://signaltribunenewspaper.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="https://signaltribunenewspaper.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39228"><a href="https://signaltribunenewspaper.com/category/full-issue/">Full Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43574"><a href="https://signaltribunenewspaper.com/category/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43570"><a href="https://signaltribunenewspaper.com/category/en-espanol/comunidad/">Comunidad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43571"><a href="https://signaltribunenewspaper.com/category/en-espanol/comentario/">Comentario</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://signaltribunenewspaper.com/category/en-espanol/cultura/">Cultura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43572"><a href="https://signaltribunenewspaper.com/category/en-espanol/noticias/">Noticias</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45261"><a href="https://signaltribunenewspaper.com/category/khmer-language/">ភាសាខ្មែរ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45262"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-news/">ព័ត៌មាន (News)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45263"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-culture/">វប្បធម៌ (Culture)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45264"><a href="https://signaltribunenewspaper.com/category/khmer-language/khmer-community/">សហគមន៍ (Community)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://signaltribunenewspaper.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://signaltribunenewspaper.com/general-information/">about</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#b30000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#b30000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>